Drucken

Das Thomson Speedtouch 546 - ein Erfahrungsbericht (betrifft das ST 546v5!)

Wichtiger Hinweis: Der Bericht hat sechs Seiten! Benutzt bitte den "vor"-Link, um zur nächsten Seite zu kommen, nicht "Weiter". Denn "Weiter"  führt euch zum nächsten Artikel.

Auf Seite 6 könnt ihr Fragen, Bemerkungen etc... zu meinem Erfahrungsbericht posten. Ich werde mich bemühen, darauf regelmäßig zu reagieren. 

Edit: Bitte keine Kommentare verfassen, sondern das Forum nutzen. Vielen Dank!

Das Speedtouch 546v5 ist nun schon längere Zeit das Standardmodem für ADSL - Zugänge der Telekom Austria und alternativen Providern, die als Reseller der TA auftreten (in nicht entbündelten Gegenden). Das Modem wird im Singleuser-Modus ausgeliefert und arbeitet nicht als Router. Außerdem kann man mit der mitgelieferten Firmware (5.27 bzw. 5.319 bei neueren Modellen) nicht viel anfangen, da die Möglichkeiten des Web-Interface stark eingeschränkt sind.

In verschiedenen Internetforen war von Problemen bei VPN-Verbindungen bzw. beim Portforwarding die Rede, manche probierten ein Firmwareupdate und scheiterten kläglich, also wollte ich schon lange dieses Ding einer näheren Betrachtung unterziehen. Dank Bruder Wolfgang erhielt ich gestern ein 546´er zum Test. Da das Wetter sowieso scheußlich ist, konnte es losgehen. Hier also mein Erfahrungsbericht:

1.) Multiuser - Konfiguration

Zuallererst wollte ich die Routerfunktionalität des Modems aktivieren. Also aktivierte ich meine Original - AON - CD um den Modemkonfigurator zu starten. Allerdings nicht ohne die vorhandene Konfig zu sichern.

546 sichern

 

 

 

 

 

 

Die Sicherung wurde als user.ini auf meiner Festplatte gespeichert.

 


Dann also rasch den AON-Modemkonfigurator gestartet.

 

Modemkonfigurator

Das unangenehme an der Sache ist, dass ich keinen AON-Speed Zugang, sondern einen Alternativprovider nutze. (Änderung vom April 2008: Mittlerweile bin ich zu AON heimgekehrt. Das Kombipaket ist vom Preis-Leistungsverhältnis unschlagbar) Offensichtlich gefällt das dem Modemkonfigurator nicht, denn auch der verwendete Trick, irgendeinen Benutzernamen und das reguläre Passwort zu verwenden und anschließend die user.ini neu zu sichern und händisch zu modifizieren funktionierte nicht. Der Modemkonfigurator lud einfach das neue Konfigurationsfile nicht hoch, obwohl er mir mitteilte, erfolgreich gewesen zu sein.

multiuser

Die Sanduhr hätte mich schon stutzig machen sollen, aber wozu ist man Besitzer einer AON-CD? Dort findet sich das Multiuser-Konfigurationsfile des ST546. Also dieses in user.ini umbenannt, Username und Passwort mit den Daten meines Providers gefüttert und manuell ins Speedtouch (dort wo wir anfangs gesichert haben) hochgeladen.


Na also, Multiuserfunktionalität war gegeben, und schon war ich im Netz. Also Leute, keine Hexerei und kein Problem. Eigenen Router braucht ihr wirklich keinen mehr....... 

Den AON - Modemkonfigurator findest du auch auf der AON-Homepage, nachdem sich die URL ständig ändert, setze ich keinen direkten Link sondern rate dir www.aon.at aufzurufen und im Suchfeld Modemkonfigurator einzutippen. Die Multiuser-Konfigurationsdatei findest du auf der AON-Speed CD. Wenn du keine besitzt, findest du meine Multiuser-Datei im Downloadbereich. Dann einfach im Abschnitt

[ ppp.ini ]
ifadd intf=Shared_Internet
rtadd intf=Shared_Internet dst=0.0.0.0/0 xsrc=0.0.0.0/0 metric=1
ifconfig intf=Shared_Internet dest=atm_8_48 pcomp=enabled accomp=enabled trace=enabled mru=1500 demanddial=enabled doddelay=10 dnsmetric=0 idletime=900 idletrigger=Tx
ifconfig intf=Shared_Internet user="Teilnehmerkennung" password="Persönliches Kennwort"
ifconfig intf=Shared_Internet status=enabled

Teilnehmerkennung durch deinen Benutzernamen und password durch dein Passwort ersetzen, doppelte Anführungszeichen stehen lassen! 

nachmanuell


 

 

 

 

 

 

 

 

Aber das löst ja noch nicht das

2.) Problem der gebrandeten Firmware!

Also im nächsten Schritt wollte ich das Ganze mit einer neuen Firmware zum Laufen bekommen. Ich holte mir von www.speedtouch.nl die englische Firmware 5x6_Upgrade_R540E.exe (Anmerkung: Mittlerweile von dort entfernt, wer sie braucht soll mir eine Mail schicken) und los gings.

Firmwareupdate1 

Es startete brav der Upgrade-Wizard und nach ein paar Klicks mit Warnung, dass alle meine Einstellungen verloren gehen würden, war er auch schon fertig. Dass die neuen Einstellungen nun auf PPPoE lauteten, passte mir aber nicht wirklich.....

Fertiges Update 

 

 

 

 

 

 

 

 

 

 


Nun war also noch etwas Handarbeit angesagt:

Nach dem Update

Nach Update Teil 2 

Die oben gezeigten Einstellungen sind bei uns in Österreich die richtigen (bei TA und Resellern), dann noch Benutzername und Passwort eingegeben, so wie ein Administratorpasswort für das Speedtouch festgelegt, den Wizard abgeschlossen und .................alles funktionierte perfekt! Die neue Firmware war installiert.

Achtung: Das Speedtouch ist nun unter der Adresse 192.168.1.254 anzusprechen, nicht mehr unter 10.0.0.138, DHCP-Server ist aktiv, und die Konfigurationsmöglichkeiten sind vielfältig. Firewall, Portforwarding etc...., alles kann nun konfiguriert werden. Der Netzzugang auf allen meinen Rechnern funktioniert auf Anhieb, und auch sonst habe ich noch keine Probleme gemerkt.


Update: Was mich allerdings noch ein klein wenig störte war das die Firmware das Webinterface auf Englisch veränderte. Man ist zwar international, aber nett wäre es schon, wenn die Konfigurationsarbeit in Deutsch erfolgen könnte. Also habe ich mich auf die Suche gemacht, und tatsächlich eine deutsche Sprachdatei für die Firmware 5.4.14 gefunden. Diese Sprachdatei darf nur für die oben angeführte Firmware verwendet werden. Du findest sie im Downloadbereich. Und so funktionierts:

1.) Start->Ausführen->cmd, in der Eingabeaufforderung per ftp mit dem Speedtouch verbinden, also

2.) ftp 192.168.1.254

Benutzername/Passwort eingeben

3.) cd dl

4.) type binary

5.) put x:\bj540Bde.lng, wobei x: für den Pfad steht, wo du die Sprachdatei auf deiner Platte abgelegt hast

6.) quit

Und beim nächsten Aufruf des Webinterface kannst du schon rechts oben unter dem Speedtouchlogo die Sprache Deutsch auswählen.

Und jetzt bin ich erst so richtig mit dem Firmware-Update zufrieden!