× Modelle: ST 510, ST 546, ST 585, ST 608, ST 716, TG 585v7, TG 787

normal Frage Speedtouch 546v5 Kernel-Modus keine IP


Mehr
26 Okt 2008 13:23 #1344 von zid
>"...7. Modem ausschalten u. direkt a. d. Tftp- Server anschließen..."
damit ist der rechner gemeint, auf dem der tftp-server rennt.

>"...und wie starte ich das update?..."
indem du das modem einschaltest. den restknopf wirst gar nicht drücken müssen, da die fw. nicht vorhanden oder beschädigt ist. in diesem fall wechselt das st automatisch in den bootp-modus.
ingesamt schaut das ganze so aus:
1. der tftp-server läuft, mit netstat prüfen, s. howto
2. das st ist abgedreht und wird mit dem rechner, auf dem der tftp-server läuft, verbunden
3. wireshark starten
4. st einschalten. wenn du jetzt diese boot-reqs siehst, dann ist alles ok., falls du keine siehst, modem ausschalten, resetknopf drücken und bei *gedrücktem* resetknopf einschalten. restknopf solange gedrückt halten, bis der ersten boot-req kommt, dann loslassen und den vorgang nicht unterbrechen.
5. der vorgang ist beendet, wenn i. wireshark die ersten ssdp- oder igmp-pakerln vorbeirauschen. dann hat das st die neue fw. geladen, gebootet und ist betriebsbereit. bis dahin solltest du das st nicht anrühren.

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Okt 2008 13:23 - 26 Okt 2008 13:27 #1345 von neomad
so ok bin draufgekommen das er das alles von alleine machen sollte also update starten ich hab auch im ftp server stehen das die anfragen kommen aber da tut sich nichts und auch im Wshark steht bei protokoll nichts von DHCP sondern nur BootP, Browser, UDP und NBNS

achja ich hab Vista .... hätt ich das erwähnen sollen?

ahaj nochwas wie merk ich ob das update gemacht wurde?

und was ist Cli?

es gehen 1000ende bootrequests raus nachwievor vom ST
Letzte Änderung: 26 Okt 2008 13:27 von neomad.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Okt 2008 13:35 #1346 von zid
>"...DHCP sondern nur BootP,..."
DHCP ist eine erweiterung von bootp

>"...Browser, UDP und NBNS..."
Browser, NBNS sind meldungen von vista
UDP könnte schon der upload der fw. sein, die pakerl sind blau eingefärbt?

>"...ahaj nochwas wie merk ich ob das update gemacht wurde?..."
wenn die ssdp oder igmp-nachrichten vom st rausgehen, die sind braunrot eingefärbt. außerdem muß die power- und lanled grün leuchten.

>"...es gehen 1000ende bootrequests raus nachwievor vom ST ..."
gibts keine rep's?? läuft der tftp-server? poste bitte den output von netstat.

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Okt 2008 13:43 #1347 von neomad
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\neomad>netstat -v -n -a -b -p UDP

Aktive Verbindungen

Proto Lokale Adresse Remoteadresse Status
UDP 0.0.0.0:67 *:*
[tftpd32.exe]
UDP 0.0.0.0:69 *:*
[tftpd32.exe]
UDP 0.0.0.0:123 *:*
W32Time
[svchost.exe]
UDP 0.0.0.0:500 *:*
IKEEXT
[svchost.exe]
UDP 0.0.0.0:514 *:*
[tftpd32.exe]
UDP 0.0.0.0:1900 *:*
[IGDCTRL.EXE]
UDP 0.0.0.0:3702 *:*
FDResPub
[svchost.exe]
UDP 0.0.0.0:3702 *:*
FDResPub
[svchost.exe]
UDP 0.0.0.0:4500 *:*
IKEEXT
[svchost.exe]
UDP 0.0.0.0:5355 *:*
Dnscache
[svchost.exe]
UDP 0.0.0.0:49152 *:*
FDResPub
[svchost.exe]
UDP 0.0.0.0:49156 *:*
[IGDCTRL.EXE]
UDP 10.0.0.150:69 *:*
[TftpService.exe]
UDP 10.0.0.150:137 *:*

Es konnten keine Besitzerinformationen ermittelt werden.

x: Fehler bei der Windows Sockets-Initialisierung: 5
UDP 10.0.0.150:138 *:*

Es konnten keine Besitzerinformationen ermittelt werden.

x: Fehler bei der Windows Sockets-Initialisierung: 5
UDP 10.0.0.150:1900 *:*
SSDPSRV
[svchost.exe]
UDP 10.0.0.150:55667 *:*
SSDPSRV
[svchost.exe]
UDP 127.0.0.1:69 *:*
[TftpService.exe]
UDP 127.0.0.1:1900 *:*
SSDPSRV
[svchost.exe]
UDP 127.0.0.1:50310 *:*
ShellHWDetection
[svchost.exe]
UDP 127.0.0.1:52302 *:*
[WinMail.exe]
UDP 127.0.0.1:55066 *:*
[msnmsgr.exe]
UDP 127.0.0.1:55668 *:*
SSDPSRV
[svchost.exe]
UDP 127.0.0.1:55964 *:*
[iexplore.exe]
UDP 127.0.0.1:63663 *:*
[firefox.exe]
UDP 127.0.0.1:63785 *:*
[msnmsgr.exe]
UDP 192.168.178.1:9 *:*
[msnmsgr.exe]
UDP 192.168.178.1:69 *:*
[TftpService.exe]
UDP 192.168.178.1:137 *:*

Es konnten keine Besitzerinformationen ermittelt werden.

x: Fehler bei der Windows Sockets-Initialisierung: 5
UDP 192.168.178.1:138 *:*

Es konnten keine Besitzerinformationen ermittelt werden.

x: Fehler bei der Windows Sockets-Initialisierung: 5
UDP 192.168.178.1:1900 *:*
SSDPSRV
[svchost.exe]
UDP 192.168.178.1:55666 *:*
SSDPSRV
[svchost.exe]

C:\Users\neomad>




es gehen immer wieder dazwischen

ARP meldungen rauss "Whois 10.0.0.138 Tell 10.0.0.150"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Okt 2008 13:43 #1348 von zid
ach ja noch was:
du mußt firewall, virenscanner etc. deaktivieren und administrator-privilegien haben. der tftp32 arbeitet ab r3.20 mit vista.

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Okt 2008 13:45 - 26 Okt 2008 13:51 #1349 von neomad
Die power LED blinkt abwechselnd rot und grün und die LAN LED blinkt grün

SSDP von 10.0.0.150 an 239.255.255.250 m-search http1.1

is das das was du meinst?
Letzte Änderung: 26 Okt 2008 13:51 von neomad.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.188 Sekunden
Powered by Kunena Forum