×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

× Hier bitte keine Anfragen zu speziellen Konfigurationsproblemen!

normal Frage Packet Loss trotz stabiler Leitung?


Mehr
04 Mai 2021 22:16 - 04 Mai 2021 22:17 #79698 von ftwmoe
Packet Loss trotz stabiler Leitung? wurde erstellt von ftwmoe
Hallo zusammen, ich bitte um eure Expertise.

Folgende Situation: Ich habe eine 100/20 Mbit/s Leitung von oja via A1. Die letzten 100-150m sind in Kupfer ausgeführt. Lt. A1 Techniker bis zu 280 Mbit/s möglich, bzw. ca. 240 Mbit/s netto.

Als Modem verwende ich ein Zyxel VMG4005, danach hängt eine Unifi Dream Machine Pro als Router dran. Das ganze im Bridge Modus. Ansonsten besteht das Netzwerk zu 100% aus Unifi Geräten.

Leider habe ich immer wieder Packet Loss. Meistens nur im Bereich von 1-2%, manchmal aber auch 8-15%. Das stört mich dann schon ziemlich. 

Also habe ich nun alles mögliche versucht, Kabel getauscht, diverse Neustarts, Modem aus dem Netzwerkschrank genommen und störungsfrei mit 20cm Telefonkabel angeschlossen etc. Zum Schluss habe ich meinen PC direkt an das Zyxel Modem angeschlossen (d.h. die statische IP vom Provider wird direkt dem PC zugewiesen.) 

Allerdings weiterhin Packet loss. 

Daraufhin habe ich den oja Support kontaktiert. Dort wurde mir erklärt, VPLUS sei aufgeblasenes VDSL2, welches leider nicht die  gleiche Stabilität erreiche und deshalb nicht empfehlenswert für Gamer und VoIP Benutzer sei (was ich beides bin).
Jetzt haben sie mir vorgeschlagen, dass ich von 100Mbit/s auf 60 Mbit/s downgrade - dafür mit VDSL2, statt VPLUS, das stabiler sein soll.

Wenn ich mir allerdings die Leitungswerte ansehe (mit dem 20cm Kabel, ohne Störquellen wie Stromkabel, Hue Bridge, etc.), dann meine ich, dass der Leitung eigentlich nichts fehlt. 

Also wie kann es zu Packet loss kommen, wenn keine CRC Fehler etc. vorhanden sind? Meint ihr, dass es wirklich Sinn macht, downzugraden?

Wie seht ihr das?

Danke für eure Antworten!
 

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 04 Mai 2021 22:17 von ftwmoe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
Gestern 12:24 - Gestern 12:32 #79699 von rwhome
rwhome antwortete auf Packet Loss trotz stabiler Leitung?
wie es zu paket loss kommen kann ist nicht einfach zu beantworten

wo tritt der paket loss auf ?
ist es der router/anschluss selbst oder erst mehrere hops später auf dem weg zum ziel ?
ist das problem wirklich am anschluss (router bzw. erster a1 netzwerkknoten) oder erst danach im a1 netz (erste hops) oder erst danach auf dem weg zum ziel ?

gibt es wirklich probleme bei a1 voip ?
wenn nicht ist das problem nicht am anschluss

wie wird getestet ?
empfehle tool's wie pingplotter

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: Gestern 12:32 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
Gestern 17:57 #79701 von ftwmoe
ftwmoe antwortete auf Packet Loss trotz stabiler Leitung?
Hallo rwhome,danke für deine Antwort und deinen Tipp mit Pingplotter. Ich habe bisher StarTrinity verwendet, damit sehe ich aber nur den kumulierten Paketverlust.

Mit VoIP habe ich eigentlich keine bemerkenswerten Probleme, läuft aber nicht über A1, sondern über einen SIP Proxy meiner Firma (Linz) und von dort aus via Multi (Drei) weiter.

Habe heute mal Pingplotter laufen lassen und siehe da, das Gros des Packet Loss tritt in der Mitte bzw. am Ende des Weges auf. Die ersten drei Hops, scheinbar oja zugehörig, hatten höchstens 0,3%, was wahrscheinlich normal ist. Hinten weiter sind es bis zu 60%.Trotzdem verstehe ich nicht, wie ich da immer mehr betroffen sein kann, als meine Kollegen am selben TS3 Server. Wenn ich mir die Statistiken einblende, habe ich Abends ständig Packetverlust, sie aber nicht. Einfach Pech mit der Strecke? 

LG
 

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • speedtouch
  • speedtouchs Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • never touch a running system
Mehr
Gestern 18:42 #79702 von speedtouch
speedtouch antwortete auf Packet Loss trotz stabiler Leitung?
Du bist nicht alleine. Ich habe einen neuen FTTH Anschluss mit Teletronic(oja) in Verwendung. Hier treten auch sporadisch Paketverluste auf, in etwa 0,01%-0,3%. Als ich anfangs noch cgnat und keine öffentliche IPv4 hatte, war es extrem schlimm. Teileweise Timeouts von mehreren Sekunden, diese sind jetzt zum Glück gänzlich verschwunden.
Warnung: Spoiler!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.161 Sekunden
Powered by Kunena Forum