×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

× Hier bitte keine Anfragen zu speziellen Konfigurationsproblemen!

normal Frage UniFi Supergau!


Mehr
11 Dez 2020 07:44 #79210 von heino
UniFi Supergau! wurde erstellt von heino
Ich hoffe einer von euch kann mir helfen…

Mein Setup welches ich schon seit Jahren verwende:
Modem im SU mode <-> UniFi USG-3P mir PPPoE <-> UniFi Eco-System (also Switch + UAPs + cloud key)

Gestern habe ich eigentlich nur kurz direkt am USG (nicht via der Controler GUI) die möglichen PPPoE Einstellungen geprüft (ich kämpfe ja derzeit mit der schlechten/langsamen 80Mb Leitung der A1 und habe zum testen mal eine VLAN ID 31 eingetragen - diese Möglichkeit konnte ich in der Controller GUI nicht finden), danach aber gleich wieder gelöscht, da es nicht funktionierte, also alles wieder wie davor eingestellt).

Etwas danach hatte ich eigenartige Phänomene im Netz (manche Endgeräte offline, etc.).

In der Controller GUI sah ich z.B. einigen meiner kleineren Switche auf „adopting“ was dann auch nicht sauber abgeschlossen wurde.
Nach einiger Zeit passierte das Gleiche mit dem Hauptswitch und dann war bald alles auf „adopting“ – „failed“

Was mir aufgefallen ist, alle bekamen keine IP mehr vom DHCP zugeteilt, sondern waren auf 192.x.x.x

Ein Versuch dem Switch fürs adopting die IP statisch zuzuteilen (10.0.0.10) schlug ebenfalls fehl -> adopting failed
In meiner Panik habe ich mal ein Controller backup von vor 3 Tagen restored -> änderte auch nichts, kein UniFi device kann mehr adopted werden, da offensichtlich keine IPs aus dem 10er range mehr zugeteilt werden.

Nächste Panik Stufe:
Ich habe mal das USG rausgenommen und das Modem (DX3101) in den MU mode zurückgesetzt, damit dieses VDSL aufbaut und den DHCP Server spielt (ist default ja auch im IP 10er range)

Das Ergebnis:
Im Controller tauchen jetzt wieder alle devices auf, wenn auch meist mit anderen IPs aber das Wichtigste funktioniert mal – einige spezail Konfigs wie DynamicDNS, port forwarding passen jetzt nicht mehr -> also ein Rückstieg auf das USG wäre natürlich mein Ziel.

Was ich mich aber leider nicht mehr erinnern kann (und wohl auch nicht im backup enthalten ist, sonst hätte das ja davor beim restore funktionieren müssen), ist die genaue DNS/DHCP Konfig des USG?!

DIE FRAGE: Welche zwei DNS Server soll ich beim USG i.d.R. bei einer A1 Leitung eintragen?

Auf den Endgeräten die ich statisch hatte, habe ich ja immer den USG sowohl als Gateway als auch als DNS Server eingetragen (also bei mir 10.0.0.1).

Ich würde nun versuchen den USG auf factory zu setzen und neu einzubinden.
Ist das ein richtiger Ansatz, oder würdet ihr das anders machen?

BITTE um eure Hilfe….
DANKE,
Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Dez 2020 10:06 - 11 Dez 2020 10:07 #79212 von rwhome
rwhome antwortete auf UniFi Supergau!
hallo,

das a1 modem im su macht bereits das vlan tagging (vlan =2 für data)
der eigene router darf das nicht
daher geht das nicht

du kannst beliebige freie dns eintragen auf deinen router
auch a1 dns wenn du willst
wenn schon die a1 business dns
die sind schneller und auch etwas besser abgesichert

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 11 Dez 2020 10:07 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Dez 2020 11:33 #79213 von heino
heino antwortete auf UniFi Supergau!
ok, Danke

Bzgl. DX3101
ich würde das jetzt mal im MU weiterlaufen lassen und nur des DHCP Server wieder auf das USG verlegen.
Ich finde dort aber keinen Menüpunkt den DHCP Server zu deaktivieren...


soll ich sonst z.B. einfach den IP-Bereich auf 10.0.0.250-10.0.0.250 einstellen, damit er keine IPs mehr vergibt und den USG auch als zusätzlichen DHCP laufen lassen, der dann alle anderen IPs vergibt?

Danach müsste ich ja noch im USG das PPPoE ändern (wohl auf static, oder? ) um sauber sein, richtig? Sonst kennt er ja den Internetzugang nicht...

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Dez 2020 12:07 - 11 Dez 2020 12:24 #79214 von rwhome
rwhome antwortete auf UniFi Supergau!
dhcp kann man nicht abdrehen am a1 router

(doppel)nat funkt nur bei unterschiedlichen (sub)netz

wenn du in deinen netz das 10er haben willst musst das sub(netz) vom a1 router ändern
z.b. 192.168.0/24 auswählen

wan-seitg bei deinen router dhcp oder statische ip adressen

p.s.
mit dem draytek so etwas bitte nicht machen
der muss als bridge arbeiten
dafür ist er gedacht
ob deine leitung damit schneller wird ...
der snr (störabstand) auf deinen anschluss ist schon grenzwertig

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 11 Dez 2020 12:24 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Dez 2020 14:38 #79217 von heino
heino antwortete auf UniFi Supergau!
übrigens:
Ich kann bei dieser Zyxel Gurke nicht einmal den Log (System / Security) ansehen (auch nicht nach factory reset, weder im su noch im mu mode)...
Da dreht sich immer ewig nur der Kreis...



Das mit dem Draytek werde ich wohl lassen, habe derzeit schon genug Probleme mit meiner Konfig.

Ich lasse meine Notkonfig mit dem Modem im MU mode jetzt mal bis der Techniker die Leitung geprüft hat - dafür ist ja ja auch "eleganter" wenn er sich nicht auch noch auf das USG als "Fehlerquelle" ausreden kann.

Danach versuche ich noch mal mein Glück mit SU und dem USG + PPPoE

PS: Bzgl. der Leitungswerte:
Welcher SNR ist denn da der Relevante und in welchem Bereich sollte der ca. liegen, damit 65 - 70Mb möglich wären (ist da höher oder niedriger besser?)

===========================================================================
VDSL Training Status: Showtime
Mode: VDSL2 Annex B
VDSL Profile: Profile 35b
G.Vector: Enable
Traffic Type: PTM Mode
Link Uptime: 0 day: 1 hour: 1 minute
===========================================================================
VDSL Port Details Upstream Downstream
Line Rate: 15.679 Mbps 60.627 Mbps
Actual Net Data Rate: 15.680 Mbps 60.628 Mbps
SNR Margin: 11.0 dB 8.9 dB
Transmit Power: 9.4 dBm 12.7 dBm
Receive Power: -8.4 dBm -3.9 dBm
Actual INP: 40.0 symbols 45.0 symbols
Total Attenuation: 17.8 dB 16.7 dB
Attainable Net Data Rate: 21.683 Mbps 60.892 Mbps
===========================================================================
VDSL Band Status U0 U1 U2 U3 D1 D2 D3
Line Attenuation(dB): 4.2 29.7 47.6 N/A 13.9 36.7 65.1
Signal Attenuation(dB): 4.2 29.7 48.3 N/A 13.9 36.7 63.2
SNR Margin(dB): 11.0 11.6 10.7 N/A 8.9 8.9 8.9
Transmit Power(dBm):- 4.4 6.1 6.3 N/A 9.9 7.9 4.5
===========================================================================

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Dez 2020 20:13 - 11 Dez 2020 21:34 #79218 von rwhome
rwhome antwortete auf UniFi Supergau!
das usg kann nicht als fehlerquelle gelten da hier das modem zählt
dein 'supergau' liegt wohl eher an deiner bastelei
den draytek würde ich testen

je größer der störabstand (snr margin) umso besser
> 10db ist ein ungefährer richtwert bei dem verbindungen noch stabil funken
kann mit den neueren technologien auch ein bisserl weniger sein
pro mbit mehr sinkt der störabstand um ~ 1db
bei dir ist er bereits grenzwertig

ein paar mbit mehr kann ein besseres modem rein theoretisch rausholen
aber mit deinen a1 modem gibt es keine erfahrungen
das kann ja schon ein gutes sein

p.s.
und wenn sich bei mir was im kreis dreht benutze ich einen anderen browser

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 11 Dez 2020 21:34 von rwhome.
Folgende Benutzer bedankten sich: oLpH

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.188 Sekunden
Powered by Kunena Forum