×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

× Hier bitte keine Anfragen zu speziellen Konfigurationsproblemen!

normal Frage A1 Xplore TV mit Kodi und tvheadend


Mehr
03 Apr 2020 10:05 - 03 Apr 2020 10:08 #78373 von rwhome
rwhome antwortete auf A1 Xplore TV mit Kodi und tvheadend
höchstwahrscheinlich da ja streaming auch unterwegs möglich ist und nicht nur zuhause

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 03 Apr 2020 10:08 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Apr 2020 22:40 #78415 von clemens86
clemens86 antwortete auf A1 Xplore TV mit Kodi und tvheadend
Jetzt muss ich meinen ersten Post gleich als Antwort nutzen :)
Ich habe Anfang letzter Woche auf xplore TV umgestellt und davor eine alte A1 Mediabox im Wohnzimmer benutzt und kodi im Schlafzimmer.
Leider hab ich nicht genug recherchiert und wusste nicht dass das nachher nicht mehr so gehen wird.

Jedoch stelle ich momentan folgendes fest:
Im Wohnzimmer läuft die neue xplore TV Box und trotzdem kann ich mit Kodi immer noch die alten streams abspielen.
Sofern das keine "Übergangszeit" von A1 ist, scheint es nach Umstieg noch immer möglich zu sein.

Ich vermute auch noch was anderes, wie RaphM schon angedeutet hat, hoffe hier Rückmeldung dazu zu bekommen:
Kann es sein, dass die Xplore TV Box auch hinter einem A1 Router im SU Modus funktioniert?

LG
Clemens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Apr 2020 23:56 - 21 Apr 2020 00:00 #78416 von rwhome
rwhome antwortete auf A1 Xplore TV mit Kodi und tvheadend
das kannst am besten gleich selbst testen
dreh die internet verbindung ab
läuft xplore tv weiter dann läuft es über die verbindung in das a1tv netz (das ist ja unabhängig davon)
funkt es nicht mehr dann läuft es über die internet verbindung
und dann geht es auch im su betriebsmodus

ob und wann a1 die a1tv streams in diesen fall abdreht kann ich nicht sagen
du bist der erste der berichtet das es nach einer umstellung noch geht

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 21 Apr 2020 00:00 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Apr 2020 09:03 #78418 von clemens86
clemens86 antwortete auf A1 Xplore TV mit Kodi und tvheadend
Habs gerade probiert, leider läuft xplore TV weiter, wenn ich die Verbindung trenne, somit besteht wohl das selbe Problem wie mit A1 TV vorher, nur das wir jetzt leider nicht genau wissen wie es technisch funktioniert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Apr 2020 09:22 - 21 Apr 2020 09:31 #78419 von rwhome
rwhome antwortete auf A1 Xplore TV mit Kodi und tvheadend
mag für die box gelten und ist auch sinnvoll
die streams von xplore tv sind sicher alle verschlüsselt
mit kodi gehen nur die unverschlüsselten
technik hin oder her

xplore tv über tablet/pc (im browser) wird wohl auch über internet gehen da ja a1 auch streaming für unterwegs anbietet
im grunde kann man ja den stream auf den tv casten bzw. warten auf eine app (z.b. für firetv)

leider läuft xplore tv nicht sauber auf einem browser auf dem fire tv stick
z.b. silk browser im desktop modus
firefox geht nicht

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 21 Apr 2020 09:31 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Jul 2020 15:00 - 08 Jul 2020 15:00 #78766 von RaphM
Bin jetzt auch auf Xplore TV gewechselt und kann alles bestätigen:

-> Die A1 Streams (über die IPTV connection / vlan4) sind weiterhin verfügbar, wer vorher eine tvheadend Lösung hatte kann die nach wie vor betreiben
-> Die Browser/Tablet Xplore App verwendet logischerweise nicht diese Streams, sondern läuft übers "normale" Internet (egal von wo)
-> Die neue Xplore Media Box scheint jedoch weiterhin die IPTV/vlan4 Streams zu nutzen (habe testweise mittels konfigurierbarem Draytek-Modem nur vlan2, nicht aber vlan4 durchgereicht -> Resultat - Internet geht, selbst das OS der Xplore Media Box bootet und scheint sich grundsätzlich zu verbinden, die Streams bleiben aber schwarz)
Letzte Änderung: 08 Jul 2020 15:00 von RaphM.
Folgende Benutzer bedankten sich: jo93

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.168 Sekunden
Powered by Kunena Forum