×
Bis auf weiteres keine Downloads möglich (05 Mai 2020)

Aus den Erfahrungen der letzten Wochen und dem überstandenen Backdoor-Angriff habe ich eines gelernt: Nämlich ganz sicher keine veralteten Komponenten in der Forensoftware einzusetzen, die keine Sicherheitsupdates mehr erhalten. Daher gibt es bis auf weiters keine Downloadkomponente mehr, und manche Links in manchen älteren Threads gehen ins Leere.

Ich bitte dafür um Verständnis !

Euer Andi

× Hier bitte keine Anfragen zu speziellen Konfigurationsproblemen!

normal Frage empfehlung


  • sfasdfasdf
  • sfasdfasdfs Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
14 Nov 2008 17:02 #1721 von sfasdfasdf
empfehlung wurde erstellt von sfasdfasdf
hallo!

zuerst einmal möchte ich ein ganz großes lob aussprechen an den admin, das forum ist super. das downloadarchiv ist ein hammer, vor allem die konfigs.

ich hab einen aon kombi anschluss. als modem hab ich ich ein tg585v7 mit der fw 7.4.3.2 das ich dank der konfig www.dieschmids.at/View-details/TG585v7/28-TG585ohneIPTV_AlwaysOn_IDS_ON_MU_192_WPA.zip.html genauso arbeitet wie ich will. als wlan ap verwende ich einen linksys wrt54g mit tomato.

nun lese ich immer von firmwareupgrades etc auf 7.4 (?) oder auf die 8er firmware. soll ich es upgraden und mir besseren speed/stabilität erhoffen oder mich an "never change a running system" halten?

danke schonmal:)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
14 Nov 2008 17:11 #1722 von andi
andi antwortete auf Aw: empfehlung
hallo p1lot,

nein, bitte nicht upgraden. Die 7.4.4.7 oder die 8.2.1.5 sind eher eine "Verschlimmbesserung". Angeblich wird hektisch an einer neuen Version gearbeitet, die endlich das WLAN-Problem in den Griff bekommen soll. Unsere Tests haben keine Verbesserung bei den oben erwähnten Versionen gezeigt. Ich diskutiere gerade im xdsl-Forum mit einem TA-Mitarbeiter, der behauptet, das WLAN-Problem sei mit 8.2.1.5 gelöst, die User hier bei uns berichten anderes, und zid, der der eigentliche Guru hier ist, bekommt die WLAN-Geschichten mit 8.2.1.5 auch nicht zufriedenstellend gebacken. Also wenn es halbwegs stabil läuft, bleib bei 7.4.3.2

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • sfasdfasdf
  • sfasdfasdfs Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
14 Nov 2008 17:21 #1724 von sfasdfasdf
sfasdfasdf antwortete auf Aw: empfehlung
danke für die rasche antwort. also das modem läuft bis jetz 1a. wlan stört mich nicht so, da ich ja eh das linksys gerät als ap verwende. falls wlan mal stabil läufte werde ich dann upgraden damit nur ein gerät läuft.

hab neben dem tg585v7 noch ein 546v5 und ein 585v6 (an einem anderen standort mit anderer leitung). zahlt es sich aus mein tg585v7 gegen eins der beiden zu tauschen. sind die performancemäßig besser und stabiler? (exklusive wlan natürlich).

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
14 Nov 2008 17:36 #1726 von andi
andi antwortete auf Aw: empfehlung
Nein, also Lan- und Modemmäßig sind die Geräte ziemlich identisch, auch stabil, also da würde ich nichts ändern, da du das TG als Router betreibst, passt das. Anders würde es im BridgeModus (Singleuser) sein, also da ist vor allem das 546v5 dank des pippifeinen pptp-Servers um Klassen besser, aber das verwendest ja eh nicht.

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • sfasdfasdf
  • sfasdfasdfs Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
Mehr
14 Nov 2008 18:06 #1727 von sfasdfasdf
sfasdfasdf antwortete auf Aw: empfehlung
admin schrieb:

Nein, also Lan- und Modemmäßig sind die Geräte ziemlich identisch, auch stabil, also da würde ich nichts ändern, da du das TG als Router betreibst, passt das. Anders würde es im BridgeModus (Singleuser) sein, also da ist vor allem das 546v5 dank des pippifeinen pptp-Servers um Klassen besser, aber das verwendest ja eh nicht.

lg
andi


ok, dann lass ich es so.
ich hab das 546v4 selbst eine zeit lang mit dem linksys wrt54g betrieben.... nie abstürze etc, das setup war einfach rock stable.

eine kurze frage noch: welche firmware ist denn beim 585v6 zu empfehlen. in deinen artikeln schreibst du immer dass es mehr oder weniger egal ist, aber wenn du von 5.x sprichst sagst du es sei eine uraltfirmware. soll ich updaten oder auf der 5.x lassen wenns funktioniert?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
14 Nov 2008 18:25 #1728 von andi
andi antwortete auf Aw: empfehlung
Nun, wenn es funktioniert, kann man 5.3.9.2 ruhig oben lassen. Am stabilsten und besten ist allerdings 6.2.29.2
Höhere Firmwareversionen sind nur bedingt empfehlenswert, weil keine pppoa-Templates mitgeliefert werden, die Konfiguration ist daher nur mit älteren ini-Dateien möglich, oder mit relativ viel Knowhow im Command Line Interface.
Und daher gilt der Grundsatz: Never change a running system. Weil von einem muss man sich verabschieden: Mehr Speed bringt kein Firmwareupdate. Einen stabileren Sync - manchmal.

Etwas anderes war es mit dem 546v5. 5.3.1.8 hatte definitiv einen Bug beim Portforwarding und beim SU-Mode, da war das Update auf 5.4.0.14 Pflicht.

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 1.324 Sekunden
Powered by Kunena Forum