× Router: PRG AV4202, ADB DV2210

normal Frage 5.1.6 behalten?


  • Vindobona
  • Vindobonas Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
Mehr
21 Jul 2017 04:52 - 21 Jul 2017 11:11 #75002 von Vindobona
5.1.6 behalten? wurde erstellt von Vindobona
Ich hab gestern mal wieder in den WLAN-Einstellungen herumgespielt, dabei entdeckt, dass unter "LAN Wireless 802.11n Access Point" / "Erweitert" die "Firewall für Internetverbindungen" nicht aktiviert ist. Also habe ich sie einfach aktiviert.

Nun musste ich aber feststellen, dass meine Android-Smartphones nicht mehr ins WLAN kommen (WPA2 mit PSK, DHCP), sonst die meisten Einstellungen auf "Auto".
Gut, endlich entdeckt, dass es an der aktivierten Firewall-Einstellung liegt und sie wieder ausgeschaltet.
Wirklich glücklich bin ich damit nicht. Auch möchte ich z.B. nur ungern von DHCP weggehen.


Ich habe immer noch die 5.1.6er drauf.
Aktuell ist wohl Firmware 5.3.5 (5.3.6 wurde nie public freigegeben?)
An sich läuft bei mir alles recht gut und stabil (mit 20.5/3.1 Mbit/s) und soweit bin ich auch zufrieden.
Ferwartungszugänge und Zugriff von 3rd-Parties habe ich - soweit ich weiß - deaktiviert.

Ich frage mich nur, wie sicher die 5.1.6 im Vergleich zur 5.3.5 ist.
Was sind die Vor-/Nachteile der neuen Firmware?
Soweit ich weiß, hat man bei der 5.3.5 nicht mehr vollen Zugang zu den Einstellungen (jedoch ist ein unlock wohl möglich).

Im Panel "Firmware-Aktualisierung" wird mir meine Version angezeigt ("Aktuelle Version: 4.8.3.DWVV_TAU_5.1.6").
Etwas verwirrt bin ich jedoch, dass mir als Internetversion (via URL ***) "Alte PRGAV4202N Version von 4.8.3.DWVV_TAU_5.3.5 gefunden." angezeigt wird.
Was meint hier "Alte"? Ich will ja eine neue und junge!

Sollte ich Upgraden?
Wie ist die Change und Sinnhaftigkeit für einem Umstieg auf ein neues Modem? Was ist hier eigentlich gerade Standard?


Ich habe auch noch nicht richtig verstanden, was der Unterscheid zwischen SU und MU ist und was die jeweiligen Vor-/Nachteile sind.

P.S.: Wichtig ist mir, dass A1-TV weiterhin funktioniert (wia LAN zur STP) und via WLAN mit A1TV-App am Smartphone.
Letzte Änderung: 21 Jul 2017 11:11 von rwhome. Begründung: permalink entfernt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Jul 2017 11:11 - 21 Jul 2017 12:01 #75003 von rwhome
rwhome antwortete auf 5.1.6 behalten?
hallo,

ohne firewall würde ich keinen internet anschluss betreiben
wichtig ist das die firewall auf 'standard' sicherheit steht
sieht man auf der hauptseite unter 'dienste'
was sich da in den erweiterten w-lan einstellungen verbirgt kann ich nicht sagen
scheint nicht relevant

die 5.3.5 ist die letzte openrg firmware
aktuell ist diese nicht aber der zwischenupdate auf diese version währe notwendig um auf eine aktuelle epicentro firmware zu kommen
diese wird nach dem update auf die 5.3.5 automatisch geladen (zwangsupdate)
die 5.3.5 (openrg) und die aktuellen epicentro versionen sind alle gesperrt
a1tv geht mit allen versionen

single user betriebsmodus (su) verwendet man um einen eigenen router zu betreiben
a1tv geht aber nicht in diesen betriebsmodus
das was du jetzt hast ist mu betriebsmodus

das adb vv2220 ist aktuell standard bei a1 bei derartigen anschlüssen
um nix besser

p.s.
bitte keine permalinks posten
das mag a1 nicht

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 21 Jul 2017 12:01 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Vindobona
  • Vindobonas Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
Mehr
22 Jul 2017 18:22 #75004 von Vindobona
Vindobona antwortete auf 5.1.6 behalten?
Danke für deine Antwort!

Es irritiert mich jedoch, dass bei einem Upgrade die Meldung
"Sie sind im Begriff die Aktualisierung zu forcieren, während die Internetversion älter als die aktuelle Version ist."
kommt.
Warum soll die Internet-Version älter sein als meine?

Ich sehe nicht ein, warum man die URL nicht posten soll. Ob A1 das mag oder nicht, ist mir ziemlich egal. Auch habe ich keine Forenregeln gesehen, die das nicht erlauben.
Wenn man keine URLs verwenden darf/sollte, dann stellt dies das ganze WWW in Frage.
Auch meine ich, dass es relevant ist, was die URL für das Upgrade ist - vor allem mit der Meldung dass es eine ältere Version als meine ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
22 Jul 2017 18:45 #75005 von andi
andi antwortete auf 5.1.6 behalten?
Servus,

Vindobona schrieb: Es irritiert mich jedoch, dass bei einem Upgrade die Meldung
"Sie sind im Begriff die Aktualisierung zu forcieren, während die Internetversion älter als die aktuelle Version ist."
kommt.
Warum soll die Internet-Version älter sein als meine?


Das ist ein Fehler in 5.3.5, der schon damals, als die 5.3.5 aktuell war, die User ziemlich verwirrt hatte. Ist aber so.......

Ich sehe nicht ein, warum man die URL nicht posten soll. Ob A1 das mag oder nicht, ist mir ziemlich egal. Auch habe ih keine Forenregeln gesehen, die das nicht erlauben.


Das ist eine Bitte von mir, die nur die Permalinks von A1 betrifft. Ich betreibe dieses Forum als Privatperson, auf eigene Kosten und bin darauf angewiesen, dass die Zusammenarbeit mit A1 frei von Rechtsstreitigkeiten bleibt. Daher ersuche ich auch dich, diesen Wunsch zu akzeptieren. Und es ist mir die Sache nicht soviel wert, jedesmal die Forenregeln zu aktualisieren. Daher weisen wir im Fall des Falles darauf hin.

Auch meine ich, dass es relevant ist, was die URL für das Upgrade ist - vor allem mit der Meldung dass es eine ältere Version als meine ist.


Das war es vor einigen Jahren, als die 5.3.5 aktuell war. Den Hintergrund habe ich oben schon geschildert. Imho gibt es nicht mehr viele User, wo noch 5.1.6 läuft. Von daher ist der A1-Permalink nicht entscheidend für den Sachverhalt.

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Vindobona
  • Vindobonas Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
Mehr
22 Jul 2017 19:54 #75007 von Vindobona
Vindobona antwortete auf 5.1.6 behalten?
Alles klar. URL-"Verbot" wird akzeptiert, wobei ich da die Probleme/Bedenken von A1 nicht wirklich nachvollziehen kann. Ich hätte da etwa mehr Bedenken, wenn man eine Firmware von A1 auf einer eigenen Seite zum Download anbieten würde. Aber egal.
Bei der URL hat mich auch etwas irritiert, dass dort noch die alte AON-Adresse verwendet wird. Vielleicht wäre das ja ein Grund gewesen, dass eine "alte" Firmware angezeigt wird.

Nun gut, derzeit bin ich auf Firmware E_3.4.0 (was mir als aktuellste Version angezeigt wird).
Muss erst sehen, ob alles funktioniert.
Ich werde aber wohl das Ding unlocken müssen (wollen).

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Vindobona
  • Vindobonas Avatar Autor
  • Offline
  • Senior Boarder
  • Senior Boarder
Mehr
23 Jul 2017 17:38 #75014 von Vindobona
Vindobona antwortete auf 5.1.6 behalten?
Ich bin nun auf Firmware E_3.4.0 umgestiegen. Siehe Beitrag PRG AV4202N - Firmware Version: E_3.4.0 .

Ein unlock war mir bisher nicht möglich.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.309 Sekunden
Powered by Kunena Forum