× Router: PRG AV4202, ADB DV2210

normal Wichtig Pirelli - Unbranded Firmware von d0n

  • Gast
  • Gasts Avatar
  • Besucher
  • Besucher
10 Nov 2010 16:47 #23618 von Gast
ich habe meine eigenen nameserver im datacanter da kannst siucher sein das die a) erreichbar sind und b.) immer antworten. wie gesagt durch diesen Jutiul error der pro minute auch 4 mal durchrennt vermurxt sich die kiste wohlselber. irgend ein deppates tool will da lauf maxc addressen setzen auf interfaces die nicht setzbar sind.

das ist defintiv problem mit den routingtables was sich selber versemmelt.
dns anfragen werden grundsätzlich nicht mehr aufgelöst auch pings gehen dann mal locker 10 sekunden nicht. mit ipcp hab ich dank static settings nix am hut.

es geht ja auch um die L3 sachen die da abrennen. nur die haupttable, die auch die shell verwendet geht immer, alles was nicht in der table 1 ist hängt sich weg nach einiger zeit. und ist dann irgendwann wieder da auf unerklärliche weise...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Nov 2010 18:04 #23634 von zid
>"...ich habe meine eigenen nameserver im datacanter da kannst siucher sein das die a) erreichbar sind und b.) immer antworten..."
das glaub ich dir. frage ist halt, ob sie überhaupt gefragt werden und von welchem gerät. außerdem gibts bei inode unterschiedliche dns-server für data und voip. das wird schon seine gründe haben...

>"...mit ipcp hab ich dank static settings nix am hut..."
dann hast du ppp so konfiguriert, daß er keine dns-server annimmt (ppp-option "usepeernds") oder overrulst du die dns-server, die via ipcp reinkommen?

>"...alles was nicht in der table 1 ist hängt sich weg nach einiger zeit..."
dann hast du user defined tables gesetzt? routing policies?

aber gut, wir reden jetzt um des kaiser bart. du sagst nicht genau, was du machst und beschwerst dich über alles mögliche. und außerdem ist das pire für einen produktiveinsatz sowieso nicht geeignet. spielen, testen ja, den rest kannst vergessen...

lg
zid

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gast
  • Gasts Avatar
  • Besucher
  • Besucher
10 Nov 2010 18:16 - 10 Nov 2010 18:22 #23635 von Gast
nochmal zurm verstädnis: das einzige was die kiste macht ist L2 bridging auf LAN1 -> EthoA 9.35 zum linksys, der macht alles andere, was war der internet teil ;-)

der voip teil ist die normales EthoA 9.36 und da ist alles statisch drin, die 172´er die nameserver und hostrouten für die beiden inode nameserver das die ja ueber dieses interface mit der 172er auch adressiert werden und das geht auch einwandfrei (nach dem einschalten!)

das modem selber bekommt sein internet über die WAN-bridge indem ich einfach eine ip drauf gegeben geben habe und beim linksys ebenfalls
beim pirelli ist auf diese weise einfach eine defaultroute auf LAN1 drauf (eine 192´er) zum linksys,
da der ja das internet auch füs modem selber liefern muss (nur für den sipgate und ntp daemon) und das man das pirelli DURCH den linksys hindurch managen kann. also mit firewalling ist da "normal" nix.

kennst Dich aus:

DSL LINE -> pirelli -> EthoA 9.35 <> WAN-bridge (br1) <> LAN1 Port -> wrt54GL-WAN Port
wrt54WANport -> pirelli LAN1 192.168.99.1/192.168.99.2 als "overlay" ;-)

die vorhandene normale Lan Bridge br0 wird ignoriert - die braucht keiner, da idlet das normale 192.168.1.1 ohne funktion herum. ich manage das modem selber ueber das transfernetz zum linksys

so mache ich das jahren mit tilgin und dummen netgear modems das ich nicht zum mgmt immer umstecken
muss.

Wie gesagt es geht alles, auch stabil nur nicht länger als ein paar stunden.

jetzt gerade findert er schon wieder keine timeserver, aber die server selber lassen sich pingen und tracen. wichtig ist nur das er pro minute 8 mal jutil error schreiben kann, sowas geht immer :(

Finaly: wie gesat ich weiss was ich da mache, es geht auf jedem Gerät nur nicht auf dem Pirelli, wollts nur anbringen, das das Gerät eine einfache bridgeübung (PASSIV!) ebensowenig schafft länger als ein paar Stunden.

Den Dumm-Usermodus (=NUR modem spielen) hingegen haben bislang aber wirklich jede andere Gerät geschafft, selbst das Tilgin von Tele2 ;-)

Eigentlich sollte genau diese Config, die auch viele andere Leute suchen, schon die Lösung sein erst mal um die NAT Probleme zu umgehen, nur wissen viele derzeit nicht, wie man den EthOA aus der Kiste heile raus bekommt und einem Linksys zuführt ;-) Und genau das wollte ich mal sauber durchtesten bevor ich die Endlösung hier poste.
Letzte Änderung: 10 Nov 2010 18:22 von Gast.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Computerprofi
  • Computerprofis Avatar
  • Besucher
  • Besucher
14 Dez 2010 14:36 - 14 Dez 2010 14:41 #25023 von Computerprofi
Computerprofi antwortete auf Pirelli - Unbranded Firmware von d0n
Warum sollte ich das PRg aus der Garantie bringen und Flashen das macht doch normalerweise Keinmensch merh genauso wenig wie im BIOS. Junge Junge schön das Ihr sooooo viel Zeit habtaber des find ich unsinn dachte es gibt ne normale Firmwfre wier bei tg 585 v7 das wäre interessant wenn man da nichtmal die normal über prg interface einspielen kann is des uninteressant. Und zu Tele2 und Tilgion die können es bis Heute noch nicht und der support naja der is a kathasrophe Und nochwas zu dem thema dumm am dümmsten finde ich sind die NetzwerkTechniker die können nichts und glauben alles zu wissen. Weiters hat mich meine Fortigate noch nie im stichgelassen und die qnap auch nicht das sind geile teile die kosten geld aber funktionieren Nicht wie Prg und dergleichen
Letzte Änderung: 14 Dez 2010 14:41 von Computerprofi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Computerprofi
  • Computerprofis Avatar
  • Besucher
  • Besucher
14 Dez 2010 14:43 #25024 von Computerprofi
Computerprofi antwortete auf Pirelli - Unbranded Firmware von d0n
und sonst gehts oder wie halllo die privaten modem sind auch produktiv oder denkst du es kauft sich heute zum spass einer internet soooo viel geld hat der private auch nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Computerprofi
  • Computerprofis Avatar
  • Besucher
  • Besucher
14 Dez 2010 14:45 #25025 von Computerprofi
Computerprofi antwortete auf Pirelli - Unbranded Firmware von d0n

Die Schweizer Firmware hat das DHCP Problem nicht, dafür fehlt hier aber SNMP komplett wieder :(
(was ich aber brauche!)
Himan


Die unbrandet is ja auch von der Schweiz soweit ich das gesehen hab. Wenn man sich die Ausgaben vom CLI bissl anschaut hat wohl sogar jemand von Swisscom an der FW mitgearbeitet.

Mit OpenWrt rennt das Pirelli grundsätzlich mal, nur dank Broadcom ist der DSL-Treiber, wie bei allen brcm63xx, "Binary Only" und nutzt veralterte (2.6.27 oder 2.6.8.9) Kernel. So kann man derzeit
mit OpenWrt ne Mange machen - nur kein x/v-DSL nutzen. Suppa :(


Hast es schon selbst bei dir laufen oder glaubst das es geht?



Wo kann mann denn die runterladen die von euch geht ja nur mit flashen das will ich nicht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.185 Sekunden
Powered by Kunena Forum