× Router: PRG AV4202, ADB DV2210

normal Frage Keine Ethernetverbindung zum Router

Mehr
30 Okt 2010 11:30 #23094 von Börns
Keine Ethernetverbindung zum Router wurde erstellt von Börns
Servus!

Ich komme nicht auf das prgav4202n mit der Ethernetverbindung (Slot1 am Router)
DHCP am Router aktiviert
Einstellungen am Router alle Standard - 4.8.3.DWVV_TAU_5.0.0.2530
Netzwerkeinstellungen am PC - TCP/IPv4: IP-Adresse automatisch beziehen, DNS automatisch beziehen
Wenn ich diese Netzwerkkarte deaktivere, hängt sich der PC auf. Betriebssystem: Windows 7
Mit dem letzten DSL anbieter hat alles mit Ethernet geklappt, Netzwerkkarte ist also nicht kaputt.

Wenn ich DHCP ausstelle bei der LAN-Bridge, müsste ich folgende Daten bei den Netzwerkseinstellungen eintragen oder?
IP: 10.0.0.1
Maske: 255.255.255.0
Standardgateway: 10.0.0.138 (wird wieder rausgelöscht nach dem speichern)

DNS: 10.0.0.138?

WLAN geht ganz normal und kann mich per 10.0.0.138 verbinden.

Immer Probleme mit der Telekom...Gott sei Dank gibts dieses Forum.

Danke für eure Hilfe!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
30 Okt 2010 11:35 #23096 von andi
Ich verschieb deinen Beitrag einmal dorthin, wo er hingehört! Diese Kategorie gehört den Fragen zur Bedienung des Forums!
Und dann schreibe ich dir eine Antwort!

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
30 Okt 2010 11:47 #23098 von andi
Poste einmal dann, wenn du die IP-Adresse automatisch bezogen hast, deine IPv4-Einstellungen, die dir ipconfig/all im cmd-Fenster auswirft.

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Okt 2010 11:51 #23099 von Börns
Börns antwortete auf Keine Ethernetverbindung zum Router
Siehe Anhang.
Ich bekomme gar keine IP! wie gemein!!

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
30 Okt 2010 11:51 - 30 Okt 2010 11:53 #23100 von maximal1981
maximal1981 antwortete auf Keine Ethernetverbindung zum Router
du hast ein leerzeichen vergessen, der befehel lautet korrekt:

ipconfig /all


mfg maximal1981

EDIT: o.O das geht auch ohne seit wann das
Letzte Änderung: 30 Okt 2010 11:53 von maximal1981.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
30 Okt 2010 12:12 - 30 Okt 2010 12:17 #23102 von andi
Hallo Börns,

dein Screenshot sagt nix aus, denn die Einstellung irgendeines nicht aktiven Tunneladapters ist nicht wirklich aussagekräftig. Was mich interessiert, sind die IPv4-Einstellungen der Lan-Verbindung. Und wenn du die nicht angezeigt bekommst, würde ich - obwohl du was anderes sagst, einmal dringend den Lan-Driver deiner Netzwerkkarte updaten. Da ist dann was faul im Staate Dänemark :laugh: .

Übrigens, man kann auch die Ausgaben der cmd-Box direkt kopieren. Einfach rechte Maustaste klicken, markieren wählen, den Textausschnitt markieren, STRG+C, und im Posting wieder mit STRG+V einfügen.

lg
andi

Edit: So sollte das aussehen:

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Fast-Ethernet-Netzwerkkarte für Realtek RTL8139/810x-Familie
Physikalische Adresse . . . . . . : 00-0A-CD-15-7A-28
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::b93e:a6e7:72b9:b574%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 10.0.0.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.0.0.138
DHCPv6-IAID . . . . . . . . . . . : 234883789
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-85-F3-60-00-0A-CD-15-7A-28

DNS-Server . . . . . . . . . . . : 10.0.0.138
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Letzte Änderung: 30 Okt 2010 12:17 von andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.159 Sekunden
Powered by Kunena Forum