×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

× Router: PRG AV4202, ADB DV2210

normal Frage Konfiguration speichern bei Pirelli PRGAV4202N


Mehr
11 Apr 2010 13:33 #16220 von winni
Hallo

Weiß jemand vielleicht wie man bei dem Pirelli, mit Firmware 4.8.3.DWVV_TAU_5.0.0.2525 Upgrade, die eingestellte Konfiguration speichert? Habe das Gerät mit Gigaspeed16 jetzt ca. 5Tage und in dieser Zeit hat es mindestens 3mal einen Selbstreset getätigt! Alle Einstellungen fort (habe meine eigenen IPs eingetragen).

Weiters habe ich Problem mit der Verbindung über das Internet zu einem Computer im Heimnetzwerk. DynDNS habe ich aktiviert und es steht auch AKTUALISIERT bei Status. Benutze Filezilla; bei der Routerkonfiguration erscheint dann:

Verbinde mit probe.filezilla-project.org...
Antwort: 220 FZ router and firewall tester ready
USER FileZilla
Antwort: 331 Give any password.
PASS 3.3.2.1
Antwort: 230 logged on.
Überprüfe Korrektheit der externen IP-Adresse
Beziehe externe IP-Adresse von ip.filezilla-project.org/ip.php
Überprüfe Korrektheit der externen IP-Adresse
IP 212.183.126.124 cbc-bid-bcg-bce
Antwort: 200 OK
PREP 1115
Antwort: 200 Using port 1115, data token 1364698902
PORT 212,183,126,124,4,91
Antwort: 200 PORT command successful
LIST
Antwort: 150 opening data connection
Antwort: 503 Failure of data connection.
Server sendete unerwartete Antwort.
Verbindung getrennt

Habe für Filezilla folgendes Portforward erstellt:

FileZilla - TCP 20-21 -> 20-21
TCP 1024-1124 -> 1024-1124
UDP 1024-1124 -> 1024-1124

Hat bei TG585 Modem funktioniert jetzt nicht mehr?!

Vielleicht weiß wer etwas darüber und könnte es mir mitteilen.
Vielen Dank im Voraus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Riddik
  • Riddiks Avatar
  • Besucher
  • Besucher
11 Apr 2010 20:12 - 11 Apr 2010 20:14 #16246 von Riddik
Hallo,

beim Pirelli muss das Port Forwarding von "any" auf den gewünschten Port eingerichtet werden.
Weil Anfragen werde meist nicht über den gleichen Port gesendet als beim Server ankommen.

Also

von "any" auf "21" TCP zum Beispiel....
und auch die nötige LAN IP nicht vergessen wo es hin soll ^^ *ggg*
Dann sollte es klappen. ;)

Gruss

Riddik
Letzte Änderung: 11 Apr 2010 20:14 von Riddik.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2010 06:10 #16255 von winni
Hallo


Danke für Antwort, verstehe sie nur nicht ganz. Habe folgendes eingestellt:

Schalte Dienste für externe Internet-Nutzer auf XXX.XXX.XXX.XXX

Filezilla

Protokoll: TCP
Quellports: Bereich 20-21
Zielports: Bereich 20-21

Analog dazu die amderen oben angeführten Ports.

Wo sollte any eingestellt werden, bzw. wie?

Die LAN IP müsste stimmen, da bei Netzabbild der Rechner mit dem Eintrag erscheint das ein Portforward für Filezilla eingetragen ist (computer3/xxx.xxx.xxx.xxx/Filezilla).

mfg
winni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Riddik
  • Riddiks Avatar
  • Besucher
  • Besucher
12 Apr 2010 10:19 #16258 von Riddik
winni schrieb:

Hallo


Danke für Antwort, verstehe sie nur nicht ganz. Habe folgendes eingestellt:

Schalte Dienste für externe Internet-Nutzer auf XXX.XXX.XXX.XXX

Filezilla

Protokoll: TCP
Quellports: Bereich 20-21
Zielports: Bereich 20-21

Analog dazu die amderen oben angeführten Ports.

Wo sollte any eingestellt werden, bzw. wie?

Die LAN IP müsste stimmen, da bei Netzabbild der Rechner mit dem Eintrag erscheint das ein Portforward für Filezilla eingetragen ist (computer3/xxx.xxx.xxx.xxx/Filezilla).

mfg
winni


Hallo,

sry, das es eher ungenau war aber hab nicht mehr so genau im Kopf gehabt.
Du musst den Quellport mit "beliebig" angeben und nicht auf die Ports begrenzen.
Die ausgehenden Ports von dem sendenden PC ist meist nicht ident mit den eingehenden
Port.

Dann sollte es funktionieren.

Gruss

Riddik

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2010 19:29 #16289 von winni
Hi

Leider geht es trotzdem nicht, weiß nicht mehr an was es liegen könnte. Mit dem TG585 funktionierte es immer.

Vielleicht weiß wer noch etwas anderes?

mfg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2010 19:42 #16290 von zid
is eh offen:
netu>ftp 62.47.xx.xx
Connected to 62-47-xx-xx.adsl.highway.telekom.at.
220 ProFTPD 1.3.2 Server (NAS FTPD) [192.168.1.64]
Name (62.47.xx.xx:yyyyy):
du darfst nicht von innen testen, sondern mußt dich auf einen externen rechner einloggen und von dort testen, natloopback ist nicht aktiv!

btw. für ftp brauchts nur den tcp/21, tcp/20 wird serverseitig *nie* gebraucht.

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.183 Sekunden
Powered by Kunena Forum