×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

normal Frage Periodischer Datenverkehr zwischen PC und ST 546i


Mehr
08 Dez 2009 20:56 - 08 Dez 2009 21:11 #12184 von albert39
Ausgangsbasis: XP prof., ST-Modem 546i Firmware: 5.3.9.2

Ich sehe seit gestern am LAN-Monitor (rechts unten in der Taskleiste) eine ständige periodische Aktivität (1 Sek hell, 2 Sek. Pause), die sich im LAN-Status bestätigt. Der PC funktioniert aber einwandfrei.
Die Analyse mit Wireshark zeigt einen Datenverkehr ausschließlich zwischen PC und Modem (siehe LAN-Protokoll.pcap im Anhang). Ich habe den PC auf Viren oder Spyware mit mehreren Programmen geprüft und natürlich ist da nichts. Ich habe die Dienste überprüft und keinen Hinweis gefunden. Die Registry ist o.k.

Im ProcessExplorer habe ich verschiedene Prozesse kurzzeitig stillgelegt und dabei gefunden, dass bei Deaktivierung von „explorer.exe“ der Effekt verschwindet (aber auch der PC praktisch stillgelegt ist). Alle nachgeordneten threads von „explorer.exe“ (hkcmd.exe, igfxpers.exe, ccapp.exe usw.) zeigen bei temporärer Deaktivierung keine Änderung im periodischen Blinken.

Kennt Ihr dieses Phänomen bzw. habt Ihr einen Vorschlag, was die Anregung für diesen periodischen Datenaustausch zwischen PC und ST 546 sein könnte?
Ich hatte dieses Phänomen schon einmal vor Monaten, aber während der Suche nach der Ursache verschwand es wieder.


Herzlichen Dank im Voraus. albert39

Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen.

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Letzte Änderung: 08 Dez 2009 21:11 von albert39. Grund: Tippfehler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Dez 2009 21:13 #12186 von enjoy
www.file.net/prozess/hkcmd.exe.html ist von Intel, von Grafikkarten-Treibern
www.file.net/prozess/igfxpers.exe.html ist von Intel, von Graka-Treibern
www.file.net/process/ccapp.exe.html bzw. www.processlibrary.com/de/directory/files/ccapp/ ist von Norton Antivirus

wenn du anderen Prozesse im Taskmanager findest, die dir verdächtig vorkommen, kannst du sie auf einer oder den beiden Seiten "kontrollieren"

www.file.net/prozess/index.html
www.processlibrary.com/de/

lg
Franz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Dez 2009 21:22 - 08 Dez 2009 21:22 #12187 von enjoy

Universal Plug & Play-Gerätehost
Der Universal Plug & Play Host-Systemsuchdienst implementiert alle Komponenten, die für die Geräteregistrierung, Geräteüberwachung und für die Reaktion auf Ereignisse bei gehosteten Geräten erforderlich sind. Die Informationen, die registriert werden und sich auf ein Gerät beziehen (die Beschreibung, die Lebensdauer und die Container) werden optional auf der Festplatte gespeichert und nach der Registrierung oder beim Neustart des Betriebssystems im Netzwerk angemeldet. Dieser Dienst umfasst auch den Webserver, der für das Gerät zuständig ist, sowie Dienstbeschreibungen und eine Präsentationsseite.


Text von hier support.microsoft.com/kb/832017/de

imho wird dies "schuld" sein, es könnte auch der SSDP Discovery Service sein, glaub ich aber nicht (näheres dazu siehe im Link)

lg
Franz
Letzte Änderung: 08 Dez 2009 21:22 von enjoy.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Dez 2009 11:30 - 09 Dez 2009 11:48 #12191 von albert39
Danke.

der Dienst "Plug & Play .." verwendet \services.exe. Ich habe dieses Programm kurzfristig gestoppt (über den Prozess Explorer), aber die periodischen Anfragen liefen weiter.

In dem angegeben Link wird auf den Dienst "tftpd" verwiesen. tdtpd.exe läuft aber bei mir gar nicht. Ich habe auch den Plug&Play-Dienst temporär gestoppt, aber das änderte auch nichts.

Du verweist auch auf "SSDP Discovery Service". Der zugehörige Dienst heißt "SSDPRSR". Aber wie ist dieser Dienst in der Liste der Dienste (Systemsteuerung --> Verwaltung --> Dienste) bezeichnet? ssdprsr.exe gibt es jedenfalls bei mir nicht.

Hast Du aus dem Wireshark-Protokoll keinen Hinweis entnehmen können?

Herzliche Grüße Albert
Letzte Änderung: 09 Dez 2009 11:48 von albert39. Grund: Ergänzung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Dez 2009 13:48 #12192 von zid
hallo albert,

der traffic in den wshark traces ist upnp.
upnp muß am st und am rechner deaktiviert werden.

am st:
=>system config upnp disabled
=>service system modify name SSDP state disabled

am pc:
die dll heißt ssdpsrv.dll. siehst du mit
>netstat -a -b -n -v -o
ssdp läuft über udp/1900.
bei den diensten gibts einen "SSDP-Suchdienst". wenn du den deaktivierst, dann wird der udp/1900 geschlossen.

lg
zid

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Dez 2009 15:17 #12194 von albert39
Danke zid!

Das war kompetent und erfolgreich.

Schon mit der Deaktivierung des Dienstes wurde der perodische Datenverkehr beendet. Ich habe dann auch entsprechend Deiner Anleitung das Service am ST deaktiviert.

der Tipp mit netstat war auch sehr nützlich. Jetzt weiß ich endlich, wie man den LAN-Verkehr vernünftig beobachten kann.

Mit herzlichen Grüßen

Albert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.314 Sekunden
Powered by Kunena Forum