×
Spam, keine Downloads möglich (17 Okt 2020)

Nachdem sich in letzter Zeit Spamregistrierungen häufen, habe ich beschlossen, den ersten Beitrag eines Users nach der Registrierung zu moderieren und manuell freizuschalten. Ich bitte euch also um Verständnis, wenn euer erster Beitrag nicht sofort sichtbar wird.

Die Downloads bleiben nach wie vor gesperrt. Wer eine verlinkte Datei braucht, möge mir eine Mail schreiben.

Ich bitte alle User um Verständnis !

Euer Andi

× Fragen zu alternativen Routern, die an A1-Anschlüssen betrieben werden sollen, außerhalb der Speedtouch/Thomson/Technicolor/Pirelli/ADB - Welt!

normal Frage ZTE H186 PPPoE-Auth nicht möglich


Mehr
13 Sep 2020 18:27 #78919 von max_e
ZTE H186 PPPoE-Auth nicht möglich wurde erstellt von max_e
Hallo Leute,

da mein altes ADB DV 2210 schon in die Jahre gekommen ist, und ich ein für Testzwecke angekauftes ZTE H186-Modem (selbes DSL-Chipset wie der Draytek Vigor 165) noch zuhause herumliegen habe, möchte ich dieses nun als "dummes" Modem verwenden.

Das Modem läuft im PTM-Bridge Mode mit folgenden Einstellungen:

VLAN ID: 2
802.1p: 0

Leider kann ich mich mit meinem Mikrotik-Router nicht über PPPoE Authentifizieren, obwohl das Modem gesynct hat und auch die DSL-Stats passen würden.

Danke für hilfreiche Antworten!

Lg

P.S.: Ja, ich weiß, dass sich das Modem nicht auf der Whitelist befindet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Jan 2021 20:49 #79324 von jo93
Was genau ist die Fehlermeldung, reicht das Modem alle VLANs 1:1 durch?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jan 2021 13:24 #79327 von max_e
max_e antwortete auf ZTE H186 PPPoE-Auth nicht möglich
Hallo,

bin dem Problem schon etwas näher gekommen,

wenn ich 802.1p am Modem auf 2 setze und auf Save klicke steht bei erneutem Aufruf der Einstellungsseite wieder 802.1p = 0 drin
das VLAN habe ich auf 2 gesetzt, das wird allerdings gespeichert.

Anscheinen dürfte es sich um ein Firmwareproblem handeln :(

Lg Max

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jan 2021 15:44 #79330 von jo93
Was ist, wenn du diesen Teil mit dem VLAN auf dem Router hinter dem Modem machst?
802.1p sollte eigentlichen 0 sein.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2021 14:49 #79343 von max_e
max_e antwortete auf ZTE H186 PPPoE-Auth nicht möglich
Hallo,

das habe ich mir zuerst auch gedacht, hab aber dann ein Zyxel VMG4005 angeschlossen. unter 802.1p=0 konnte ich keine Verbindung herstellen, unter 802.1p=2 schon

Lg Max

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Jan 2021 17:55 #79344 von jo93
Oh ok. Das ist mir neu. Ich habe leider keinen A1 VDSL Anschluss wo ich das testen könnte.
Hast du zufällig eines der folgendes Modems herumliegen?
H268N oder H389A (aka, das kleine und große ZTE)
Zyxel DX3101
ADB VV5522
Technicolor 789VAC

oder eine halbwegs aktuelle FRITZ!Box?

Diese Geräte müssten "FTTH" kompatibel sein und somit auch mit einem Modem im Bridge Modus funktionieren. (Das Modem muss dazu aber alle VLANs inkl. Tags durchreichen)

Wenn beide Modems mit einem der Router dahinter funktioniert, könnte man weiterschauen wo was wie.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.179 Sekunden
Powered by Kunena Forum