normal Frage VPN vor/hinter A1 hybrid box einrichten


Mehr
25 Dez 2018 18:37 #77025 von xeenon
Aloha,

Ich habe erfolgreich openvpn installiert. Es funktioniert hervorragend und ich bin sehr zufrieden. Vielen Dank für deine Hilfe und deine Geduld.

Jetzt muss ich nur noch herausfinden warum ich nur 2-4mbit zur Verfügung habe anstatt 50.

Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Dez 2018 20:06 #77026 von rwhome
gut :)

glaube kaum das du 50mbit upload über dsl hast
da hättest hybrid nicht gebraucht

es geht um deine upload bandbreite welche dir dein dsl anschluss zur verfügung stellt
diese alleine bestimmte deine bandbreite für vpn bzw. gilt das für jede art zugriff von außen
lte wird da nicht aktiv ... ist leider so bei hybrid

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Jan 2019 23:45 - 02 Jan 2019 01:02 #77052 von xeenon
Hallo zusammen,

Ein gutes neues Jahr wünsche ich.

Ich hab jetzt ein wenig das vpn getestet. Im Prinzip bin ich sehr glücklich damit... Wenn es funktionieren würde. Also es funktioniert, aber nicht lang.

Wenn ich ein paar Minuten von außerhalb mit meinem vpn verbunden bin geht irgendwann gar nichts mehr. Kein surfen ins www, und kein Zugriff aufs Netzwerk. Das vpn verbindet sich aber ohne Probleme.

Die einzige Möglichkeit ist, den Router neu zu starten. Dann funktioniert wieder alles wie gewohnt.

Wenn ich den Router neu starte und verbinde mich einige Tage nicht damit, funktioniert es einwandfrei. Verbinde ich mich z. B. Erst nach 3 Tagen mit dem vpn geht's ganz normal und eine Stunde später ist Ende Gelände.

Irgendwelche Ideen?

Grüße

Edit: wie ich gerade festgestellt habe funktioniert die ssh Verbindung über den Port 22 zu allen Raspberrys im Netzwerk einwandfrei. Das Neustarten des Openvpn Pi hat nicht geholfen.
Letzte Änderung: 02 Jan 2019 01:02 von xeenon.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2019 12:17 - 02 Jan 2019 12:35 #77054 von rwhome
hallo,

damit ich es richtig verstehe
nach einer längeren vpn verbindung geht plötzlich nichts mehr über vpn
aber eine vpn verbindung herstellen geht (das ist der teil der mich irritiert) ?
andere portweiterleitungen funken noch
nur router neustart hilft
stimmt das soweit ?

ich würde mal versuchen tcp statt udp für openvpn zu verwenden
vielleicht verbessert das die situation

p.s.
surfen würde ich eventuell nicht über vpn
außer du siehst dir da vorteile (z.b. sichere verbindung über öffentlichen hotspot)
würde da eher eine split vpn verbindung konfigurieren
also die vpn verbindung nicht als default gateway am client (z.b. smartphone)
ist eine konfigurationseinstellung (push redirect-gateway von der serverkonfig entfernen bzw. ignore redirect-gateway am client)
ist aber jetzt nicht das problem

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 02 Jan 2019 12:35 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jan 2019 19:44 #77055 von xeenon
Stimmt fast.

Es funktioniert nur ssh über Port 22. Rest ist richtig.

Ich habe das Backup vor dem installieren von Pivpn aufgespielt und von neu angefangen. Ich habe alles auf den tcp Port 443 eingerichtet. Auf Pihole habe ich derweil verzichtet.

Ich bin gerade mit dem vpn verbunden, seit 2,5h und habe schon 272 Down und 33 Upload traffic verursacht. Das ging noch nie so gut bzw so lang.

Als nächstes probiere ich pihole aus. Dann weiß ich ob das Protokoll oder pihole schuld ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Feb 2019 14:47 #77166 von tintifax66
tintifax66 antwortete auf VPN vor/hinter A1 hybrid box einrichten
Hallo zusammen,

bin nahe am Verzweifeln - bekomme das VPN nicht und nicht zu Laufen.
Habe folgende Konstellation:

- A1 Hybrid Modem
- DYNDNS im Hybrid eingetragen und Portweiterleitung für meine Homematic konfiguriert - somit funktioniert der Zugriff von extern schon lange.
Möchte aber aufgrund Sicherheitsaspekten über VPN von extern auf die Homematic zugreifen

Habe nun mir eine Fritz Box 4040 zugelegt
- Hybrid Modem habe ich am FRITZ Box LAN 1 Anschluss direkt angeschlossen
- Fritz Box 4040 als DMZ im Hybrid Modem eingetragen
- MyFRITZ!-Konto angelegt
- Internetzugriff auf die FRITZ!Box über HTTPS aktiviert
- VPN Verbindung auf der FRITZ BOX hinzugefügt --> Variante "Fernzugang für einen Benutzer einrichten"

Am Android Smartphone die VPN Verbindung eingerichtet, und versucht zuzugreifen - funktioniert einfach nicht.

Jetzt habe ich folgende Fragen:
- muss ich beim A1 Hybrid Modem auch noch andere Ports weiterleiten?
- FRITZ Box LAN1 stimmt ja, oder muss ich den Steckplatz WAN nehmen?
- muss ich an der FRITZ Box irgendwelche Ports noch freigeben?
- dann ist mir noch aufgefallen, dass bei der FRITZ BOX die grüne Lampe bei "Internet" nicht leuchtet

Vielleicht kann mir ja jemand helfen. Ich glaub viel fehlt ja nimma ;-)

danke,

LG
Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andibenderenjoyfrm1912gekoherby68rwhome
Ladezeit der Seite: 0.297 Sekunden
Powered by Kunena Forum