×
SSL/TLS - Verschlüsselung (01 Mai 2017)

Liebe Forumsuser,

nachdem Sicherheit und verschlüsselte Datenübertragung immer wichtiger werden, ist die Website dieSchmids.at und das Forum ab sofort über eine verschlüsselte, gesicherte Verbindung erreichbar. Ein SSL/TLS-Zertifikat ist installiert und die Seite über https erreichbar. Vielleicht aktualisiert ihr eventuelle Lesezeichen. Redirects stellen natürlich sicher, dass auch die Aufrufe über das ungesicherte http - Protokol funktionieren.
Euer Andi

× Modelle: ST 510, ST 546, ST 585, ST 608, ST 716, TG 585v7, TG 787

normal Frage TG585v7 Acces Point und LAN 1 2 3 4

Mehr
12 Okt 2017 13:50 #75421 von 2345
2345 erstellte das Thema TG585v7 Acces Point und LAN 1 2 3 4
Es gibt schon das o.g. Forenthema,
ich weiß aber nicht ob in diesen alten Foren (letzter Beitrag 2014) eine weitere Frage noch gefunden/wahrgenommen wird...

www.dieschmids.at/forum/3-speedtouch-firmware/51316-tg585v7-acces-point-und-lan-1-2-3-4?start=12

Daher frage ich hier noch mal (sorry wenns daher an der falschen Stelle sein sollte un die aktuellen Fragen auch so irgendwo ausgeworfen werden):

Ich will mit dem TG585v7 exakt das was in der Überschrift steht, aber nicht hinter einem 2. TG585v7 als A1-Router/Modem sondern anderswo, hinter einem TL3420 mit DHCP (der wieder hinter einem Kabelplus-Modem) mit einem lokalem 192.168.1.x-Netzwerk.

Das Problem:
Der AP lässt - laienhaft ausgedrückt - die IP-Vergabe über DHCP vom TL3420 nicht durch, WLAN funktioniert zwar, aber kein Handy kann sich (selbst ins völlig offene) wlan einwählen, alle bleiben immer bei der IP-Vergabe hängen.

Was bisher geschah:
Schon endlose Tests mit meiner alten user.ini
[und natürch immer mit diesen Änderungen:
www.dieschmids.at/forum/4-fragen-zur-konfiguration/27968-tg585v7-als-accesspoint-in-einem-netzwerk
und
immer bei einem ini.-Wechsel als user.ini umbenannt...]
dann ein völlig neuer Start mit der aktuellen multi-user-ini für die 8690FW (ist drin) aus dem Downloadbereich.
Und auch hier: Endlose Tests, ein/aus und Manipulationen bei DHCP und am DHCP-Pool (um es vielleicht doch "durchzuleiten) usw usf.
=> Ergebnis immer gleich: "Alles" funktioniert, nur keine IP-Vergabe mit DHCP, also unbrauchbar...

Ich vermute, dass ich zB. bei den Änderungen in der user.ini von den Einträgen "10.0.0.138" bzw für die Ebene 10.0.0.0/ (dort in Mehrfachfunktionen für eigene Geräteadresse, Router und DHCP-Vergabe-IP) etwas nicht verstanden habe und nun bei der Aufsplittung auf "192.168.1.1" (für Gateway und IP-Bereitstellung per DHCP) und "192.168.1.138" (geplante eigene IP des TG585v7 als AP im Lan) etwas falsch gemacht habe...

Könnte daher bitte bei Gelegenheit jemand über diese user.ini (als txt) drüberschauen?
Thanks im Voraus!

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Okt 2017 22:14 #75425 von 2345
2345 antwortete auf das Thema: TG585v7 Acces Point und LAN 1 2 3 4
Hat sich erledigt, ich habe es geschafft!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.387 Sekunden
Powered by Kunena Forum