× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Frage TG588v als Access Point an Huawei LTE Modem/Router E5170 (T-Mobile Home Net Box)


Mehr
29 Nov 2019 00:04 #77996 von dmayr
hab die ini jetzt als user.ini eingespielt.

Leider hab ich wieder keinen Zugriff mehr auf das Webinterface. (weder über 192.168.1.2 noch über 10.0.0.138)

Internet hab ich aber am TG588er von der Huawei LTE Box. Das funktioniert.

Der USB Drucker am TG588 fühlt sich aber nicht mehr angesprochen.
Dieser ist mit der IP 10.0.0.99 hinzugefügt. (Port für "Gemeinsame Nutzung von Inhalten") Auf welche IP Adresse muss ich jetzt die Druckerverbidung einstellen?

Danke!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Nov 2019 00:28 #77997 von dmayr
Halleluja! Es hat funktioniert.

1) mit telnet 192.168.1.2 verbunden. Benutzer admin (ohne Passwort)
2) danach konnte ich komischerweise in das Webinterface hinein!
3) Im Webinterface unter weitere Funktionen / Gemeinsame Nutzung von Inhalten steht die IP Adresse für das Sharing
4) In der ini musste ich noch LPD config state=enabled setzen,
5) Drucker neu hinzugefügt nach Anleitung von A1

=> ES FUNKTIONIERT ich bin happy!!!

Vielen Dank an alle Helfer, besonders an herby!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Nov 2019 14:19 #77999 von dmayr
Leider ist das Thema doch noch nicht ganz erledigt.

Die IP Adresse des printerservers ändert sich nach jedem einschalten.
Ich wollte in der Konfig eine fixe IP vergeben, nämlich 192.168.1.199
Jedoch nimmt er diese nicht an.
Was kann ich machen?

Nach dem entsperren hat der USB Port 10.0.0.99. Das hab ich überall in der ini auf 192.168.1.199 geändert. Wie gesagt, leider ohne Erfolg.
(In der angepassten user.ini von herby hätte ich es auch probiert, leider auch ohne Erfolg.)

Habt ihr eine Idee?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Nov 2019 15:55 #78000 von dmayr

(DHCP Pool meines Huawei LTE Modems ist von 192.168.1.100 bis 192.168.1.200

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Nov 2019 16:06 #78001 von herby68
servus,

der contentsharing dreck funktioniert nur mit aktivierten dhcp-server, dann wird zb. die cs-ip 192.168.1.199 vom system übernommen. hab das gestern in der nacht noch bei mir auf einem 588er getestet. daher hab ich in der angehängten ini gestern die cs-ip auf 0.0.0.0 gesetzt.
wieso schaltest du das 588er gerät ab, über nacht oder was? da sparst dir net viel, bei jedem bootvorgang brauch der router mehr saft als wenn du ihn durchrennen lässt. aber ich weiß schon, es ist trotzdem keine gute lösung mit dem drucker sowie es jetzt ist... wenn das sauber rennen soll dann musst den dhcp-server wieder aktivieren > kompromisslösung!

kannst diese ini nochmal DL u. hochladen. DL-link:
www.herby-bauer.com/Download-Verzeichnis/Konfig/588/vdsl_TG588v_r1058O_DT_pppoe_efm_mu192.1.02.ini

einstellungen in der ini aktuell:
dhcp-poolbereich: 192.168.1.150 - 192.168.1.200
gateway/netz: 192.168.1.2
contentsharing-ip: 192.168.1.199
dhcp-server ist in dieser ini aktiviert!
user: admin/leer

den dhcp-server kannst jederzeit per cli dektivieren/aktivieren u. anschließend mit saveall speichern, falls später wieder mal erforderlich? cli befehl dazu:

dhcp-server deaktivieren:
=>dhcp server config state=disabled
=>saveall

dhcp-server aktivieren:
=>dhcp server config state=enabled
=>saveall

lg herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
29 Nov 2019 17:53 - 29 Nov 2019 17:55 #78004 von dmayr
Danke Herby,
dein Support ist echt Weltklasse.

wenn ich bei meinen Geräten die IP Adresse fix einstelle mit dem Standardgateway der LTE-Box, dann funktioniert das Internet an den Geräten bei aktiviertem DHCP am 588er.
Leider kann ich bei meinem Chromecast die IP Adresse nicht manuell festlegen, ich bekomme folglich keine Internetverbindung. :(
Bei den anderen Geräten funktioniert es (TV, Smartphone, PC, etc. )

Der Kompromiss gefällt mir ehrlichgesagt gar nicht so gut.

Meine LTE Box hängt an einer Zeitschaltuhr, die die Box in der Nacht abschaltet. D.h. der Drucker hätte dann jeden Tag eine andere IP Adresse. Darauf hab ich keine Lust. Ich möchte gerne eine stabile Lösung.

Welchen Access Point/ Router/ Adsl Modem würdest du mir empfehlen?
- sollte 4 Ethernet Ports haben (für TV, Internetradio)
- USB Anschluss für Drucker
(- USB Anschluss für Festplatte (oder ist ein NAS besser?))

Oder soll ich das 588er behalten mit ausgeschaltetem DHCP Server und einen zusätzlichen USB Printserver kaufen um ca. 30 EUR oder gebraucht noch günstiger?

Oder werde ich mit einer Fritzbox glücklich?
Danke,
LG
Letzte Änderung: 29 Nov 2019 17:55 von dmayr.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.361 Sekunden
Powered by Kunena Forum