× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Frage Tg588 - Wlan in eigenem Netz


Mehr
17 Nov 2018 20:22 #76957 von SSepp
Tg588 - Wlan in eigenem Netz wurde erstellt von SSepp
Hi

Ich habe folgendes Problem/Ziel bei meinem TG588

Im Wlan hängen einige Geräte (Fernseher, Handys, Laptops, usw...) und am eth-port hängt noch ein weiteres Netzwerk incl. einer Wlan-Bridge in ein anderes Gebäude (Unabhängig vom 588er Wlan und auf einem andern wlan Kanal [Kanal 1 am TG und 13 am anderen Gerät]).
Wenn nun im Wlan etwas mehr Traffic zustande kommt (ex Downloads am Laptop oder Netflix am Fernseher) beeinflusst das auch die Performance der Wlan-Bridge und führt dort zu schlechter Bandbreite und Pingzeiten und ev Parketverlust zwischen den beiden Geräten.

Nun war mein Versuch das Wlan in ein eigenes vlan zu stecken
(angelehnt an www.dieschmids.at/forum/6-ankuendigungen-und-faqs/50158-g%C3%A4stewlan-beim-tg-789-788 , nur ohne extra Wlan-Interface sondern mit dem bereits Vorhandenen).
Das funktioniert auch soweit, dabei habe ich jedoch folgene Probleme:
Ich möchte auch vom Wlan aus den 588er erreichen (die FromGUEST2WAN Firewall-Regel hab ich schon passend abgeändert, hat aber nichts gebracht).
(Und ich möchte auch vom Wlan die LAN Geräte erreichen können und umgekehrt (Aber über den 588er als zusätzlichen hop, nicht direkt), was soweit auch funktioniert.)
Am Fernseher kommt keine Netzwerkverbindung zustande weil "Gateway nicht erreichbar" (Das Tg588 errich ich ja auch nicht im wlan, eh klar)
Und auf einem der Laptops mit Win10 bekomm ich keine DHCP-IP (Statiche Config funkioniert einwandfrei, und mit nem dhcp-test Program bekomm ich auch Antworten vom 588er)

Nun meine Frage: Wie kann ich die Probleme beheben, hab leider nicht wirklich Ahnung von Thomson CLI und sämtliche Versuche blieben erfolglos. Bin auch offen für eine ganz andere Lösung des Ursprünglichen Problems, hab noch ein Backup der Config vom 588er bevor ich mit dem vlan ding angefangen habe.

MFG und danke im vorhinein.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Nov 2018 22:16 - 17 Nov 2018 22:22 #76958 von rwhome
rwhome antwortete auf Tg588 - Wlan in eigenem Netz
hallo,

das was du am a1 router machst sollte keinen einfluss haben auf den zweiten ap der als w-lan bridge arbeitet
logischerweise darfst die performance nicht übers w-lan von a1 router testen wenn dessen w-lan ausgelastet ist

der sinn vom vlan ist ein separates/getrenntes netz aufzuziehen
wenn du aber willst das dann doch alles wieder miteinander kommuniziert sehe ich keinen sinn darin

wenn dein netz überlastet ist empfehle ich einen besseren router bzw. einen separaten w-lan ap und wenigstens gigabit lan (switch)

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 17 Nov 2018 22:22 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Nov 2018 02:41 - 18 Nov 2018 02:44 #76959 von SSepp
SSepp antwortete auf Tg588 - Wlan in eigenem Netz
Danke für die schnelle Antwort

Ich teste von einem Rechner hinter der Wlan Bridge und der am 588er gelegene Router der Bridge ist der erste Punkt im Netzwerk (vom tester aus gesehen) an dem der ping dann plötzlich >200ms ist. Auf der beim Tester gelegenen Seite der Wlan-Bridge liegt ein seperates Netz und der Wlan-Bridge-Client verwendet das 10.0.0.0/24er sozusagen als WAN. Also brauche ich am eth-port des 588er theorätisch nur Parkete durchlassen, die an den Wlan-Bridge Client addressiert sind (sofern das mit der firewall des 588ers möglich ist, dann kann ich das zeug mit den vlans wieder lassen, wär mir sowieso lieber).

Also:
Rechner von dem aus ich teste --1ms-- Wlan Bridge Client --200+ms-- Wlan bridge Host --1ms-- Tg588 --20ms-- Internet

Wenn ich im 588er wlan keine Netzwerkaktivität habe bringe ich über die wlan bridge auch ohne probleme die volle Leistung der wan Leitung drüber, aber sobald im 588er wlan was läuft hab ich pings >200ms und ~30% parketverlust

Außerdem will ich ja im Grunden genommen die Netze trennen, damit keine Pakete aus dem wlan die eigentlich fürs Internet gedacht sind in das Netz am eth-port laufen (denn mir kommt zumindest vor dass das der Fall ist). Dass ich die Geräte im wlan erreiche ist auch nicht zwindgend notwendig, aber dass ich den 588er vom wlan + eth erreiche schon, aber auf 10.0.1.138 meldet sich nichts, und 10.0.0.138 ebensowenig (also im wlan [10.0.1.0/24], über eth [10.0.0.0/24] erreiche ich beide).

Ich weiß ja nicht mal, ob dadurch das Problem überhaupt gelöst wird, aber probieren schadet sicher nicht.

MFG
Letzte Änderung: 18 Nov 2018 02:44 von SSepp. Begründung: Tippfehler beseitigt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Nov 2018 09:18 - 18 Nov 2018 10:53 #76960 von rwhome
rwhome antwortete auf Tg588 - Wlan in eigenem Netz
hallo,

abgesehen von broadcasts landen anfragen/antworten sowieso im richtigen netz und schwirren nicht herum
das gateway bestimmt wohin es gehen soll
um broadcasts auch einzudämmen (nur die könnten überhaupt das problem sein) trennt in man in deinen fall am besten nur das lan über vlan (z.b. ethernet port 4 im 'gästelan')
damit meine ich den lan port an dem das andere netz hängt das halt ins andere gebäude geht
die anderen lan ports und das w-lan bleiben im selben vlan (default 1)
hier änderst du am besten überhaupt nichts

wenn du über vlan trennst und dann doch wieder kommunizieren willst
also routen zwischen vlans aber broadcast doch rausfiltern
dazu kenne ich kein beispiel

mal abgesehen davon
wenn das internet gateway mit anfragen beschäftigt ist werden alle anfragen welche an das internet gehen ausgebremst
da wird nichts helfen weil dieses interface nun mal gemeinsam benutzt wird

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 18 Nov 2018 10:53 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.287 Sekunden
Powered by Kunena Forum