× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Frage TG588v - Problem mit Benutzern in der user.ini


Mehr
03 Nov 2018 15:10 #76876 von herby68
perry,

alternativ würde ich folgendes machen:
nachdem die 588er/r1053D firm ohnedies schon extrem veraltet ist (veralteter dsl-treiber). resette mal das 588er gerät, schließe das dsl-kabel am gerät an u. ca. 15min angesteckt lassen, der router holt sich dann automatisch die aktuelle 588er/r1058O firm, wenn die drauf ist am gerät dann steckst das dsl-kabel wieder ab u. gehst genau nach der oben verlinkten anleitung vor.

lg herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Perry_rhodan
  • Perry_rhodans Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
03 Nov 2018 15:41 #76877 von Perry_rhodan

andi schrieb: @Erbe des Universums: Ich hoffe die gesamte Prozedur passiert (wie in der Anleitung beschrieben) bei abgestecktem DSL-Kabel? Das kannst dann anstecken, wenn alles wie gewünscht läuft.


Das modem war bei mir no nie an der DSL-Leitung.

MfG
Perry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Nov 2018 15:41 - 03 Nov 2018 15:48 #76878 von rwhome
hallo jungs,

mal abgesehen davon das der 'herr der welten' noch eine alte firmware hat
er kann ja einen login machen
selbiges problem hatte ich auch schon mal
ich habe das tg dann einfach nochmals entsperrt was übrigens funkte
und er hat einfach den SuperA... in die user.ini kopiert
und konnte danach doch einen login machen
selbiges ergebnis
ob root oder production spielt doch keine rolle oder ?
konnte diesbez. keinen unterschied feststellen der relevant war

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 03 Nov 2018 15:48 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
03 Nov 2018 16:08 #76879 von andi

rwhome schrieb: ob root oder production spielt doch keine rolle oder ?
konnte diesbez. keinen unterschied feststellen der relevant war


Da hst du völlig recht. Spielt keine Rolle....

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Perry_rhodan
  • Perry_rhodans Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
03 Nov 2018 16:56 #76880 von Perry_rhodan
Ok, wenn es kein Unterschied ist, dann lasse ich es so. Vielleicht könnte man es auch in der Anleitung zum Entsperren aufnehmen, dass man in diesem Fall den Bereich der mlpuser.ini aus der original user.ini nehmen muss.

MfG
Perry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
06 Nov 2018 19:06 - 06 Nov 2018 19:13 #76890 von herby68
perry,

ich habe heute die zeit gefunden um das zu testen mit der 588er/r1053D_AF firm, mein lieber das ganze funktioniert einwandfrei!!

kurzbeschreibung:
- ausgangssituation 588er/r1053D_AF firm, dsl-kabel abstecken u. gerät vorher mit der resettaste am gerät resetten!
- 588er mit dem a1-unlock tool entsperren, dass tool von dieser anleitung passt gut, link:
www.dieschmids.at/forum/6-ankuendigungen-und-faqs/52894-anleitung-tg588v-router-entsperren#76614

- anschließend die konfiguration hier aus den DL (cs_adsl_TG588v_r1053D_AF_mu.1.02.ini) umbenennen in > user.ini, u. am pc zb. in den ordner R1 legen.
- ftp verbindung mit dem 588er router herstellen mit dem ftp-client filezilla, Server: 10.0.0.138, Benutzername: SuperAdmin, Passwort: SuperAdmin
- zuerst die user.ini aus dem 588er routerverzeichnis löschen, siehe bild (588_001.png) im anhang
- anschließend die user.ini vom pc ordner mit der maus per drag and drop herüberziehen in das 588er routerverzeichnis!
- ftp-client schließen u. den 588er router rebooten! danach kommt man ohne probs ins 588er webinterface, es kommt keine pw-abfrage! nach laden der ini gilt > user: admin/leer

hier die pics dazu:
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_001.png
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_002.png
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_003.png
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_004.png
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_005.png

lg herby

//ps.
noch was vergessen:
kommt man per http://10.0.0.138 nicht auf das router webinterface, dann https://10.0.0.138 nehmen, aber es sollte beides funzen...
Letzte Änderung: 06 Nov 2018 19:13 von herby68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.264 Sekunden
Powered by Kunena Forum