×
Bevor Du postest......

Hallo und willkommen bei dieschmids.at!
Bevor du hier ein Problem loswerden möchtest, lies bitte einmal das: https://www.dieschmids.at/forum/15-hilfe-wie-geht-das/48983-wo-finde-ich-was
und das: https://www.dieschmids.at/forum/15-hilfe-wie-geht-das/40656-du-hast-eine-frage-ans-forum
Aber dann kann es los gehen. Wir freuen uns über deinen Besuch!

× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Frage TG588v - Problem mit Benutzern in der user.ini


  • Perry_rhodan
  • Perry_rhodans Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
03 Nov 2018 13:31 #76870 von Perry_rhodan
TG588v - Problem mit Benutzern in der user.ini wurde erstellt von Perry_rhodan
Hallo Forum!

Ich habe gestern überraschend ein neues TG588v von A1 bekommen. Firmware im Auslieferungszustand ist r10.5.3.D AF.
Jetzt habe ich folgendes Problem beim Entsperren:

Modem mit TCUnlock entsperren -> funktioniert
einloggen mit SuperAdmin/SuperAdmin -> funktioniert
einspielen der passenden clean user.ini (cs_adsl_TG588v_r1053D_AF_mu.1.02) -> funktioniert
reboot -> kein einloggen mehr möglich

nach mehreren Versuchen habe ich mir nach dem Entsperren die original user.ini angesehen und da steht unter mlpuser folgendes für den SuperAdmin:
[ mlpuser.ini ]
add name=_DEV3_03A4C1BDE7DC117A7222AC03EA8E7CC5D752FC6106A0BFB41E71DAD131AF665B341B43DA47750773588460F3DD535F71 password=_CYP2_f6955dd5863f65cde759e45ce1a733edd1914ff1129d8184 role=Production hash2=84e106171e213b2a6ef1696d9b6cf36d crypt=RksiKQD7pc8bA

sprich Name und Passwort werden nicht mehr im Klartext gespeichert, sondern codiert. Wenn ich diesen Abschnitt in die clear user.ini kopiere, klappt das einloggen, wenn ich hier jetzt aber role von Production in root ändere, kann ich mich mit keiner User/PW Kombi mehr einloggen. Auch das eintragen von Usern im Klartext in die user.ini führt dazu, dass man sich nicht mehr einloggen kann.

Habt Ihr eine Idee wie man das ändern kann?

MfG
Perry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Nov 2018 14:19 #76871 von rwhome
hallo,

ein blick in die ini cs_adsl_TG588v_r1053D_AF_mu.1.02
[ mlpuser.ini ]
add name=admin password="" role=root defuser=enabled deflocadmin=enabled

also user =admin und passwort = "" (kein passwort)

oder geht das nicht ?

bei neueren konfigs
[ mlpuser.ini ]
add name=Administrator password=Administrator role=root defuser=enabled deflocadmin=enabled

wenn mal verschlüsselt darfst nichts ändern

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Perry_rhodan
  • Perry_rhodans Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
03 Nov 2018 14:39 #76872 von Perry_rhodan

rwhome schrieb: hallo,

ein blick in die ini cs_adsl_TG588v_r1053D_AF_mu.1.02
[ mlpuser.ini ]
add name=admin password="" role=root defuser=enabled deflocadmin=enabled

also user =admin und passwort = "" (kein passwort)

oder geht das nicht ?


geht nicht. Kein einloggen mehr möglich.

bei neueren konfigs
[ mlpuser.ini ]
add name=Administrator password=Administrator role=root defuser=enabled deflocadmin=enabled

wenn mal verschlüsselt darfst nichts ändern


geht auch nicht. Sobald ein User im Klartext eingetragen wird oder bei der Role, die ja im Klartext drinnensteht, etwas geändert wird, verweigert er den Login.

MfG
Perry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Nov 2018 14:52 #76873 von herby68
hallo leute,

diese konfig mit user/pw: Administrator/Administrator ist nur für den swichtover notwendig, steht auch so in der anleitung drinnen:
www.dieschmids.at/forum/6-ankuendigungen-und-faqs/52894-anleitung-tg588v-router-entsperren#76614

ansonsten gilt für unsere konfigs immer noch user/pw: admin/leer, wird diese konfig geladen dann kommt nachdem reboot auch keine pw-abfrage!

- wenn jetzt am 588er die r1053D firm draufbleiben soll, dann nachdem entsperren gleich die endgültige 588er/r1053D ini hier aus den DL nehmen mit dem user/pw: admin/leer u. per ftp-client hochladen, gerät rebooten u. es kommt anschließend keine pw-abfrage.

lg herby

//ps.
perry, hab grad dein letztes posting gelesen. wenn nix geht, alles nochmal von vorne! 588er resetten > gerät mit dem a1-unlock tool entsperren > danach die endgültige 588er/r1053D ini hier aus den DL per ftp-client hochladen > router rebooten u. es sollte passen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Perry_rhodan
  • Perry_rhodans Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
Mehr
03 Nov 2018 14:56 #76874 von Perry_rhodan

herby68 schrieb: hallo leute,


- wenn jetzt am 588er die r1053D firm draufbleiben soll, dann nachdem entsperren gleich die endgültige 588er/r1053D ini hier aus den DL nehmen mit dem user/pw: admin/leer u. per ftp-client hochladen, gerät rebooten u. es kommt anschließend keine pw-abfrage.

lg herby

//ps.
perry, hab grad dein letztes posting gelesen. wenn nix geht, alles nochmal von vorne! 588er resetten > gerät mit dem a1-unlock tool entsperren > danach die endgültige 588er/r1053D ini hier aus den DL per ftp-client hochladen > router rebooten u. es sollte passen.


Habe ich schon ca. 20 mal gemacht. Nach hochladen der clean user.ini und neustart des Modems kommt sofort die Passwortabfrage.

MfG
perry

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
03 Nov 2018 14:56 - 03 Nov 2018 14:58 #76875 von andi
Herby hat schon alles gesagt, was ich schreiben wollte......daher wieder gelöscht. :smi2

@Erbe des Universums: Ich hoffe die gesamte Prozedur passiert (wie in der Anleitung beschrieben) bei abgestecktem DSL-Kabel? Das kannst dann anstecken, wenn alles wie gewünscht läuft.

lg
andi

Edit: Und wenn die Passwortabfrage kommt, wird die user.ini NICHT korrekt geladen.
Letzte Änderung: 03 Nov 2018 14:58 von andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.347 Sekunden
Powered by Kunena Forum