× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Gelöst TG788A1 vn als reiner WLAN Access Point nutzbar?


Mehr
22 Sep 2016 12:34 #72899 von Georg58
Ich habe jetzt per FTP die "cs_adsl_TG788A1vn_r1053M_AL_mu.1.01.ini" aus der Downloadsektion hochgeladen. Hat auch tadellos funktioniert und es kommt auch keine LOGIN-Maske mehr beim aufrufen des Routers und eingeloggt bin ich auch automatisch als "Admin". Habe mich jetzt auch schon mit Putty über Telnet auf das Gerät verbunden, nur stehe ich jetzt halt an welche Kommandos ich ausführen muss um den DHCP zu deaktivieren. Kommando "help" hilft zwar weiter, aber für einen Laien ist das Ganze doch etwas kompliziert. Mal schauen ob ichs hinbekomme.

Danke für die Hilfe bis jetzt!

LG Georg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Sep 2016 13:58 - 22 Sep 2016 14:00 #72900 von Georg58
Ich habs jetzt hinbekommen. Werde im ersten Beitrag eine kleine Anleitung bereitstellen für alle anderen die das selbe vorhaben.

Danke Andi für die Hilfe!

LG Georg

EDIT: Kann meinen ersten Beitrag leider nicht mehr editieren. Ich schreibe jetzt einfach einen weiteren Post und vielleicht kann ja ein Admin oder Moderator meinen ersten Beitrag um die Anleitung ergänzen.
Letzte Änderung: 22 Sep 2016 14:00 von Georg58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
22 Sep 2016 16:25 #72902 von Georg58
Es funktioniert doch noch nicht alles :-D Ich würde gerne die statische IP-Adresse vom Router ändern aber immer wenn ich dies versuche hängt sich Putty auf. Habe zuerst am Interface "LocalNetwork" eine zusätzliche IP mit der Nummer 10.0.0.254 eingerichtet und wenn ich mich dann über diese mit Telnet auf den Router verbinde um dann die 10.0.0.138 Adresse zu löschen funktioniert dies leider nicht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
22 Sep 2016 21:34 - 22 Sep 2016 21:35 #72905 von andi
Diese Aktion solltest du per Webinterface machen, Vorraussetzung, der DHCP-Server ist off:

1) TG alleine an einen Rechner hängen, Rechneradresse statisch auf 10.0.0.1, da kein DHCP
2) Klick auf "Heimnetzwerk" --> "Schnittstellen" --> "LocalNetwork"
3) dort oben rechts auf "konfigurieren"
4) bei 10.0.0.138/24 auf "bearbeiten" klicken
5) 10.0.0.138 ändern auf 10.0.0.254
6) rechts daneben auf "übernehmen"

Jetzt im Browser testweise 10.0.0.254 eingeben. Das sollte soweit funktionieren. Ach ja, und natürlich alles per Kabel konfigurieren.

lg
andi
Letzte Änderung: 22 Sep 2016 21:35 von andi.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Sep 2016 00:51 - 23 Sep 2016 00:57 #72910 von Georg58
Das habe ich leider nicht versucht :-D Ich habe mich für die "primitive" Variante entschieden und einfach die user.ini mit dem Editor geöffnet, und jeden Eintrag mit 10.0.0.138 durch 10.0.0.254 ersetzt. Das hat tadellos funktioniert und der Router hat auch schon seinen Bestimmungsort heute erreicht und alles geht wie es soll. Randnotiz: Der TG788 hat ziemlich starkes WLAN onboard :-D . Werde morgen noch eine Anleitung nachreichen. Danke Andi für deine Hilfe!

LG Georg

Nachtrag: Auch wenn ich es nicht verstehe wieso habe ich trotz deaktivierten DHCP eine IP über LAN bekommen. Manchmal 10.0.0.1 oder auch 10.0.0.50 (was dem Standard Pool des TG788 entsprechen würde). Vielleicht ist Windows 10 so clever und gibt sich selbst eine aufgrund der Adresse des Gateways. DHCP war definitiv immer deaktiviert laut Telnet und Webinterface!
Letzte Änderung: 23 Sep 2016 00:57 von Georg58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
23 Sep 2016 16:23 #72911 von andi
Das passt schon so mit dem editor! :thumbup
Die IP kann ich dir auch nicht erklären. Möglicherweise wirklich eine frage der leasetime.....wobei, wenn du die ipv4-adresse wirklich manuell einträgst kann das gar nicht sein...

Lg
Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.277 Sekunden
Powered by Kunena Forum