× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Gelöst TG788A1 vn als reiner WLAN Access Point nutzbar?


Mehr
21 Sep 2016 11:57 - 21 Sep 2016 12:17 #72875 von Georg58
Hallo an alle!

Dies ist mein erster Beitrag im tollen dieschmids Forum. Über die Jahre hinweg hat es mir schon sehr oft geholfen Probleme mit Telekom Modems zu lösen. Danke dafür an die Betreiber!

Jetzt aber zu meinem eigentlichen Problem. Ich würde gerne den TG788A1 vn Modem Router als reinen WLAN Access Point verwenden und weiß nicht so recht ob dies möglich ist. Bevor ich jetzt stundenlang selbst herumdoktern probiere habe ich mir gedacht ich frage am besten einfach hier im Forum nach. Beim Pirelli hat dies ja mit etwas Konfigurationsaufwand tadellos funktioniert. Vielleicht ist es ja mit dem Technicolor Gerät ebenfalls möglich.

Vielen Dank im Voraus.

LG Georg
Letzte Änderung: 21 Sep 2016 12:17 von Georg58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
21 Sep 2016 20:26 #72882 von andi
Servus Georg,

Antwort: Ja, wenn du root-Zugriff auf das TG hast. Dazu muss eine ältere FW oben sein, die du entsperren kannst. Notfalls halt per Downgrade, was bei den Thomsongeräten auch geht. Welche Firmware läuft auf deinem 788er?

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Sep 2016 22:07 #72886 von Georg58
Danke für die schnelle Antwort!

Also ich habe jetzt mal die Firmware auf die Version 10.5.3.M downgegraded und den Unlock mit einem Tool einer anderen Webseite durchgeführt. Habe jetzt den Benutzer SuperAdmin zur Verfügung, schaffe es aber trotzdem noch nicht z.b. den DHCP Server des Gerätes zu deaktivieren. Keine Ahnung wieso.

LG Georg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
21 Sep 2016 22:22 #72887 von andi
Hallo Georg,

welche Konfiguration hast du jetzt auf dem TG, nach dem Entsperren? Und wie versuchst du, den dhcp - server abzudrehen? Machs per telnet, dann klappts auch. Saveall nicht vergessen...

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Sep 2016 22:29 - 21 Sep 2016 22:43 #72888 von Georg58
Ich habe es per WEB-Interface versucht. Aber anscheinend funktioniert das nicht :-D . Ich hoffe es war kein Fehler aber ich habe nach dem Downgrade einen Factory Default gemacht. Ich habe schon in der Downloadsektion gesehen dass es Konfigurationsdateien zum runterladen gäbe, nur weiß ich nicht was ich damit anfangen soll.

LG Georg
Letzte Änderung: 21 Sep 2016 22:43 von Georg58.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • andi
  • andis Avatar
  • Offline
  • Administrator
  • Administrator
  • Der Chef bin i.........
Mehr
21 Sep 2016 22:50 #72889 von andi
Spiel dir per ftp die mu - ini Datei auf, dann bist du standardmäßig root - user (OHNE Anmeldemaske beim Verbinden mit dem Webinterface), nur dann ist es richtig geladen worden. Dann solltest du ohne Probleme auch per telnet (mit dem User admin ohne Passwort) connecten und die notwendigen Änderungen (IP-Adresse ändern, DHCP abdrehen) per telnet machen können. Und dann kannst die Kiste auch als Router verwenden.

Zum Upload: Per ftp verbinden, die bestehende user.ini löschen, die mu-ini in user.ini umbenennen und hochladen, ftp trennen und TG neu starten. Dann kannst loslegen.

lg
andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 1.575 Sekunden
Powered by Kunena Forum