× Routermodelle: TG 789, TG 788, TG 670, TG 588

normal Gelöst TG588 Single User Modus


Mehr
09 Nov 2018 17:12 - 09 Nov 2018 17:14 #76908 von blacktuxipl
blacktuxipl antwortete auf TG588 Single User Modus
Hallo Herby

Es ist total komische , es geht bis zu dem moment wo ich die Firmware switche und die neue Ini hochlade , ich kann mich zwar noch anmelden jedeoch bekomme ich unter info konfiguration etwas anderes als du geschrieben hast ....

Konfiguration

Dienstname: Meine Medien (SENSING) (vom Benutzer geändert)

Datum/Uhrzeit: Sa, 01-Jan-2000 01:11:49+01:00



steck ich dann das DSL Line wieder an dauert es keine 10 min bis das Modem sich selbst mit den Zugangsdaten einwählt Oo total komisch , das könnte aber auch von dem router dahinter kommen da er sich versucht einzuwählen

lg Patrick
Letzte Änderung: 09 Nov 2018 17:14 von blacktuxipl.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Nov 2018 18:11 - 09 Nov 2018 18:13 #76909 von herby68
herby68 antwortete auf TG588 Single User Modus
hallo,

>Dienstname: Meine Medien (SENSING) (vom Benutzer geändert)
das ist dass a1 default, dann wurde die ini nicht geladen...

lass das mal bleiben mit dem switchover!
alles nochmal von vorne, 588er kastl resetten, sw-downgrade auf die r1053M firm durchführen u. gerät entsperren.
wenn das passt dann gleich die 588er/r1053M su-iptv konfig per ftp-client hochladen, gerät rebooten.
ich hoffe du lädst die ini per ftp-client hoch u. rebootest (gerät aus/einschalten) den router anschließend?? fallst du sie über das 588er webinterface hochlädst dann wird sie nämlich nicht geladen!!

hier ein paar pics zum laden der ini mit dem filezilla ftp-client:
(588_001) zuerst die user.ini aus dem routerverzeichnis löschen!
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_001.png

(588_002) dann erst die user.ini vom pc ordner mit der maus per drag and drop rüberziehen ins 588er routerverzeichnis, filezilla beenden, anschließend 588er router rebooten!
www.herby-bauer.com/Download-Verzeichnis/Archiv/Bilder/588_002.png

nachschaun was da steht unter >Konfiguration/Dienstname (je nach dsl-anschluss):
- adsl su-iptv konfig: SU-Internet und IPTV
- vdsl2 su-iptv konfig: SU/MU-Meine Medien

falls da was steht vom > Meine Medien (SENSING), dann wurde die ini nicht geladen!!

lg herby
Letzte Änderung: 09 Nov 2018 18:13 von herby68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Nov 2018 18:12 - 09 Nov 2018 18:39 #76910 von blacktuxipl
blacktuxipl antwortete auf TG588 Single User Modus
überschneidung
Letzte Änderung: 09 Nov 2018 18:39 von blacktuxipl.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Nov 2018 18:37 - 09 Nov 2018 18:39 #76911 von blacktuxipl
blacktuxipl antwortete auf TG588 Single User Modus
servus =)

kann gut sein dass es mein eigenes verschulden ist , jedoch funktioniert es wenn ich auf 1053m bleibe , habe nun IPTV + SU , jedoch schlechteren Speed als vorher , vermutlich wie du sagst wegen der Treiber ...

Würde mich freuen wenn wir das Problem nochmal besprechen könnten wenn du möchtest auch per PN wie es euch lieber ist.

Erst beim überspielen der user.ini für die Neue Version haut nicht hin

Eine Frage hätte ich noch , muss ich dann auch am A1 Modem die Zugangsdaten Eintragen ? wählt sich dann das Modem doppelt ein ?

lg Patrick
Letzte Änderung: 09 Nov 2018 18:39 von blacktuxipl.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Nov 2018 18:40 - 09 Nov 2018 18:43 #76912 von herby68
herby68 antwortete auf TG588 Single User Modus
gut wenns mit der r1053M firm schonmal geklappt hat mit dem laden der su-iptv ini!

PN ist nur für kurznachrichten geeignet, forum ist besser.
die anleitungen haben den sinn das man hier im forum nicht mehr alles 100 mal erklären muss... einmal schreib ich dir die vorgehensweise hier nochmal auf.

zum sw-switchover:
- ausgangssituation 588er/r1053M firm mit su-iptv konfig user/pw: admin/leer
- die ini mit user/pw: Administrator/Administrator aus der anleitung hochladen per ftp-client > Server: 10.0.0.138 Benutzername: admin Passwort: bleibt leer!!
- vorher wieder die user.ini aus dem 588er routerverzeichnis löschen! dann die ini (Administrator/Administrator) rüberziehen, router rebooten.
- switchover geht am bessten per cli, steht auch so in der anleitung drinnen, für die cli sitzung gilt dann user/pw: Administrator/Administrator, sw-switchover durchführen.
- wenn das passt, wird die r1058O su-iptv ini hochgeladen, wieder per ftp-client > Server: 10.0.0.138 Benutzername: Administrator Passwort: Administrator u. anschließend 588er router wieder rebooten!

nach laden der su-iptv ini gilt dann user/pw: admin/leer

>Eine Frage hätte ich noch , muss ich dann auch am A1 Modem die Zugangsdaten Eintragen ? wählt sich dann das Modem doppelt ein ?
nein, einwählen tut der router hinter dem 588er!

lg herby
Letzte Änderung: 09 Nov 2018 18:43 von herby68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Nov 2018 20:11 #76913 von blacktuxipl
blacktuxipl antwortete auf TG588 Single User Modus
Oh Gott ist mir das peinlich haha

Es war ein Fehler beim umbenennen der ini Datei !!!

Oh nein wie arg ist das , es tut mir so leid danke danke danke für die nette Unterstützung und nochmal sorry

Da ich meistens mit Linux und OS X zu tun habe hatte ich komplett darauf vergessen dass Windows ini Dateien die Endung nicht anzeigt und nun hieß die Datei User.ini.ini

Sorry und danke !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.565 Sekunden
Powered by Kunena Forum