× Router: PRG AV4202, ADB DV2210

normal Frage Bandbreite zeigt 0, Lan & Wlan funktioniert aber...


Mehr
10 Jan 2020 19:28 #78115 von opg2000
Hi,
hab ein PRGAV4202N, Firmware Version: E_3.0.10 / MU. Super Admin ist aktiviert.
Komischerweise zeigt es in der Übersicht unter DSL Leitung: Downstream Bandbreite:0 Kbps,Upstream Bandbreite:0 Kbps.
Lan und Wlan funktionieren aber. Internet ist ok. Speedtests zeigen ca. 37 Mbit Download (40 Mbit Anbindung) bei TA / A1.
Ich hab nach einem WerksReset nur die IP-Range des DHCP auf 192.168.1.xxx umgestellt und Always ON aktiviert.
Kann man da in der Konfiguration was ändern damit die Bandbreite richtig dargestellt wird ??

Danke im Voraus!



Hier noch ein paar Leitungs Infos:

Profil:
xDSL PHY and Driver: A2pv6C037h.d24d

Modulations:
G.Dmt Enabled
G.lite Enabled
T1.413 Enabled
ADSL2 Enabled
AnnexL Enabled
ADSL2+ Enabled
AnnexM Enabled
VDSL2 Enabled
VDSL2 profiles:
8a Enabled
8b Enabled
8c Enabled
8d Enabled
12a Enabled
12b Enabled
17a Enabled
30a Disabled
US0 Enabled
Phone line pair:
Inner pair
Capability:
bitswap On
sra On
trellis On
sesdrop Off
CoMinMgn Off
24k On
phyReXmt(Us/Ds) Off/Off
TpsTc AvPvAa
monitorTone: On
dynamicD: On
dynamicF: On
V43: On
SOS: On
Training Margin(Q4 in dB): -1(DEFAULT)
Ginp(Us/Ds) On/On

Ikanos flag: enabled

Konfig:

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 44409 Kbps, Downstream rate = 28488 Kbps
Bearer: 0, Upstream rate = 10456 Kbps, Downstream rate = 41800 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps

adslAnnexAParam: 00107987
adslTrainingMarginQ4: -1
adslShowtimeMarginQ4: -1
adslLOMTimeThldSec: -1
adslDemodCapMask: 0090447a
adslDemodCapValue: 0090447a
adsl2Param: 000c0003
adslPwmSyncClockFreq: 0
adslHsModeSwitchTime: 0
adslDemodCap2Mask: 00d00000
adslDemodCap2Value: 00100000
vdslParam: 007f007f
vdslParam1: 00000000
xdslAuxFeaturesMask: 00064003
xdslAuxFeaturesValue: 00060003
vdslCfgFlagsMask: 00018634
vdslCfgFlagsValue: 00008034
xdslCfg1Mask: 00000000
xdslCfg1Value: 00000000
xdslCfg2Mask: 00000000
xdslCfg2Value: 00000000
xdslCfg3Mask: 00000000
xdslCfg3Value: 00000000
xdslCfg4Mask: 00000000
xdslCfg4Value: 00000000
maxDsDataRateKbps: 0
maxUsDataRateKbps: 0
maxAggrDataRateKbps: 0
xdslMiscCfgParam: 00000000
AFE_ID: 10608100 00000000

Statistiken:

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 44409 Kbps, Downstream rate = 28276 Kbps
Bearer: 0, Upstream rate = 10456 Kbps, Downstream rate = 41800 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 30.6 29.3
Attn(dB): 0.0 0.0
Pwr(dBm): 13.7 -7.1

VDSL2 framing
Bearer 0
MSGc: -6 -6
B: 154 73
M: 1 1
T: 0 0
R: 6 14
S: 0.1177 0.2229
L: 10941 3158
D: 1 1
I: 161 88
N: 161 88
Q: 16 8
V: 8 5
RxQueue: 24 26
TxQueue: 12 13
G.INP Framing: 18 18
G.INP lookback: 12 13
RRC bits: 24 24
Bearer 1
MSGc: 90 58
B: 0 0
M: 2 2
T: 2 2
R: 16 16
S: 10.6667 16.0000
L: 24 16
D: 1 1
I: 32 32
N: 32 32
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0

Counters
Bearer 0
OHF: 0 0
OHFErr: 0 0
RS: 575179760 2751
RSCorr: 9 7
RSUnCorr: 0 0
Bearer 1
OHF: 1058054 13625
OHFErr: 0 0
RS: 6347954 4248807
RSCorr: 3 20
RSUnCorr: 0 0

Retransmit Counters
rtx_tx: 138814 41
rtx_c: 38 50052
rtx_uc: 0 712131

G.INP Counters
LEFTRS: 0 354
minEFTR: 41789 10454
errFreeBits: 10832666 2854712239

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 1366089547 0
Data Cells: 36568871 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 0 0
SES: 0 0
UAS: 127 127
AS: 16995

Bearer 0
INP: 43.00 44.00
INPRein: 0.00 0.00
delay: 0 0
PER: 0.00 0.00
OR: 0.01 0.01
AgR: 41969.10 10581.03

Bearer 1
INP: 2.50 4.00
INPRein: 2.50 4.00
delay: 0 0
PER: 16.06 16.06
OR: 47.81 31.87
AgR: 47.81 31.87

Bitswap: 109/115 0/0

Total time = 4 hours 45 min 22 sec
FEC: 9 7
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 127 127
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 15 minutes time = 22 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 15 minutes time = 15 min 0 sec
FEC: 3 2
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Latest 1 day time = 4 hours 45 min 22 sec
FEC: 9 7
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 127 127
LOS: 0 0
LOF: 0 0
LOM: 0 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Since Link time = 4 hours 43 min 15 sec
FEC: 9 7
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0

Vectoring:

xdslctl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 44409 Kbps, Downstream rate = 28276 Kbps
Bearer: 0, Upstream rate = 10456 Kbps, Downstream rate = 41800 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Vectoring state: 1
VCE MAC Address: 0:19:8f:1f:b3:f8
Total error samples Ethernet pkts sent: 85340
Total error samples Ethernet pkts discarded: 0
Total error samples statuses sent: 42670
Total error samples statuses discarded: 0

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jan 2020 20:47 - 10 Jan 2020 20:55 #78116 von rwhome
hallo,

ein simpler anzeigefehler bei einer uralt firmware

deine bandbreite siehst in der dsl statistik
Bearer: 0, Upstream rate = 10456 Kbps, Downstream rate = 41800 Kbps

wüsste nicht wie man diese auf die hauptseite zaubert ;)

es gibt möglichkeiten ein neuere firmware zu laden
würde aber deswegen keinen aufwand treiben
www.dieschmids.at/forum/18-pirelli/52864-einfacherer-superuser-exploit-prgav4202n?start=0

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 10 Jan 2020 20:55 von rwhome.
Folgende Benutzer bedankten sich: opg2000

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
11 Jan 2020 00:51 #78117 von opg2000
....Ok, danke für die schnelle Antwort!
Vielleicht probier ich doch mal eine andere Firmware aus. :thumbup

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Feb 2020 13:52 #78254 von opg2000
Problem gelöst.
Erst die E_3.0.10 im Recovery-Mode geflasht.
Dann die E_3.4.4 via Webinterface geflasht.
Interessanterweise bleibt der SuperAdmin wirklich erhalten.
Jetzt funktioniert die Bankbreiten-Anzeige so wie sie soll.
Schaumamal wie stabil das ganze jetzt läuft......

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.346 Sekunden
Powered by Kunena Forum