normal Gelöst ZTE H268N - Double-NAT - A1TV


Mehr
11 Sep 2018 23:41 - 11 Sep 2018 23:55 #76705 von fluy
ZTE H268N - Double-NAT - A1TV wurde erstellt von fluy
Liebe Community,

bin gerade dabei die Rules für A1TV einzustellen. Nur habe ich das Problem, dass die Portforwardings nicht wollen und generell bei beliebigen Werten den gleichen Fehler wirft.

Das A1 Modem befindet sich im "Auslieferungszustand" (sprich MU-Mode, ...).
Dahinter steht mein OpenWRT-Router (sprich Double-NAT).

Zuerst wollte ich meine alte FritzBox 7112 im Client Mode zu der TV-Box stellen, aber der scheint nicht mehr zu funktionieren, weshalb ich nun die TV-Box in mein Netzwerk lassen muss (zufrieden bin ich damit nicht).
Warnung: Spoiler! [ Zum Anzeigen klicken ]


Tarif: A1 TV Kombi M
Hardware: ZTE H268N (v.1.1.0)
FW-Version: 016_42r_MU

Das wäre meine gesamte Konfiguration, die ja soweit ja auch für den einen Testsender passen wollte (ORF 2 Wien).
Bei jedem Tipp/Hinweis bezüglich des Problems mit der Providerhardware, wäre ich sehr dankbar.

Liebe Grüße und vielen Dank
fluy
Letzte Änderung: 11 Sep 2018 23:55 von fluy.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Sep 2018 09:38 #76706 von fluy
fluy antwortete auf ZTE H268N - Double-NAT - A1TV
Ich habe mal darüber nachgedacht: wahrscheinlich liegt es am CG-NAT. Ich werde mal bei A1 anrufen und schauen ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Sep 2018 12:28 - 12 Sep 2018 17:45 #76707 von rwhome
rwhome antwortete auf ZTE H268N - Double-NAT - A1TV
hallo,

mit cg-nat hat dein problem nichts zu tun
mit portweiterleitungen kannst dir so nicht helfen

a1tv ist multicast und unicast
für multicast brauchst einen igmp proxy
multicast wird verwendet für die live streams
wiki.openwrt.org/de/doc/howto/udp_multicast
wenn richtig konfiguriert sollten a1tv streams schon mal gehen
z.b. mit vlc am pc

für unicast brauchst einen rtsp proxy
unicast wird verwendet für mediathek, zeitversetztes fernsehen und aufnahmen

eventuell brauchst auch spezielle a1 dns damit die a1tv box 'anspringt'
z.b. 213.33.42.97 und 213.33.43.113

LG RWHome//Wer glaubt, etwas zu sein, hat aufgehört, etwas zu werden
Letzte Änderung: 12 Sep 2018 17:45 von rwhome.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Sep 2018 14:37 #76709 von fluy
fluy antwortete auf ZTE H268N - Double-NAT - A1TV
Haha, danke für deine freundliche Antwort. Da habe ich anscheinend irgendwie gefailed. Also ich sehe mir das mal heute Abend an.

Vielen Dank und liebe Grüße
fluy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Sep 2018 22:04 - 12 Sep 2018 22:50 #76711 von fluy
fluy antwortete auf ZTE H268N - Double-NAT - A1TV
so habe es mit der neueren anleitung geschafft (siehe: openwrt.org/docs/guide-user/network/wan/udp_multicast )
muss nur noch den rtsp proxy einrichten
vielen dank nochmal

nebenbei: habe halt noch das wan interface statisch konfiguriert (mit den genannten DNS-Servern)
Letzte Änderung: 12 Sep 2018 22:50 von fluy.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Okt 2018 18:38 - 13 Okt 2018 18:40 #76800 von fluy
fluy antwortete auf ZTE H268N - Double-NAT - A1TV
Hallo,

mittlerweile hat sich mein Setup etwas geändert, weil ich einserseits neue Hardware habe und andererseits Probleme mit OpenWrt.

DFS hat bei mir unter OpenWrt (aktuellstes stable release) nicht funktioniert, weshalb die WLAN-Radios nicht auf den entsprechenden Kanälen up gegangen sind - deshalb bin ich zu DD-WRT gewechselt. Funktioniert soweit ganz gut.

Das ist nun mein neues Netzwerk:
Warnung: Spoiler! [ Zum Anzeigen klicken ]


WAN-Rules
Warnung: Spoiler! [ Zum Anzeigen klicken ]


LAN-Rules
Warnung: Spoiler! [ Zum Anzeigen klicken ]



IGMP-Settings
Warnung: Spoiler! [ Zum Anzeigen klicken ]


DD-WRT und DD-WRT-2 sind im Router-Modus (DHCP ist aus, der läuft auf pfSense, da habe ich der A1 set-top box einen static lease mit dem A1-DNS-Server vergeben ( 213.33.42.97 , damit wngmiap.ngm.highway.telekom.at aufgelöst werden kann ).



Ich bin mir aber nicht ganz sicher, wie ich die Bridge auf den beiden DD-WRT-Geräten unter Setup / Networking richtig einstelle, IGMP Snooping ist definitiv an und Multicast-Filter ist auch ausgestellt.

Ich habe meinen PC über das 3. Interface meiner Firewall verbunden und die generelle Konfiguration getestet, es scheint aber noch ein Problem bei der Firewallkonfiguration zu sein und die Firewall gibt selbst nichts mehr Interessantes in den Firewall Logs aus.

Habt ihr eine Ahnung, was ich an meinem neuen Setup versaut habe?

Zudem raucht DD-WRT-2 gerne mal ab, wenn mein Mitbewohner einen Stream (vornehmlich Netflix) startet, ab. Dieses Problem habe ich ja auf dem DD-WRT nicht,

Vielen Dank und liebe Grüße
fluy

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Letzte Änderung: 13 Okt 2018 18:40 von fluy.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.289 Sekunden
Powered by Kunena Forum