× Fragen zu alternativen Routern, die an A1-Anschlüssen betrieben werden sollen, außerhalb der Speedtouch/Thomson/Technicolor/Pirelli/ADB - Welt!

normal Frage A1TV bricht ab


Mehr
14 Nov 2018 09:17 #76933 von gkurzmann
gkurzmann antwortete auf A1TV bricht ab
Guten Morgen!

@rwhome: Habe es derzeit auch so gelöst, das ich nur das WLAN der Fritzbox nutze. Wäre nur schön gewesen nur ein Gerät zu nutzen. Danke!

@herby68: Habe zum Test auch die 8.43P, mit Konfiguration cs_ftth_tg789vn_r843Pgeneric_pppoe_gig_proxy.1.07.ini, geflasht.
Effekt ist der gleiche.
Gibt es eine FW die ich noch testen könnte? Sonst werde ich die derzeitige Lösung beibehalten.

Danke für euer Bemühen!


LG Günter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Nov 2018 14:42 #76935 von herby68
herby68 antwortete auf A1TV bricht ab
servus,

zum 789er:
mit den alten 789er firms würde ich nicht mehr herumspielen!
iptv sollte mit der proxy.ini gehen, sind alle schnittstellen vorhanden, ich vermute das die a1-mediabox keine ip zieht oder es kommt zu irgendeinem ip konflikt?
die a1-mediabox hast eh direkt am 789er angeschlossen, iptv geht hier auf allen ethports [1-4].

- mach ein sw-upgrade auf die aktuelle 789er/r1054W_MO firm, fw-file kannst hier DL:
www.herby-bauer.com/Download-Verzeichnis/Firmwares/TG789vn/Download-TG789vn_Firmwares.html

nimm die (.bli) fw-file, die (.bli) fw-file wird mit dem upgrade wizard geflasht, link:
www.herby-bauer.com/Download-Verzeichnis/Archiv/TG/Download-1.html

hier kannst dann auch das a1-default verwenden, einwahl für ftth ist eINTERNET, iptv geht auch mit der a1-default konfiguration.

//ps.
falls erforderlich kann man die 789er/r1054W firm auch entsperren.
wlan ist aber auch nicht besonders gut beim 789er!

lg herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Nov 2018 16:06 #76936 von gkurzmann
gkurzmann antwortete auf A1TV bricht ab
Hallo herby,

1054er habe ich installiert, er verlangt ein Benutzername/Passwort?!

Zwecks Wlan - ich habe meinen Router mit externen Antennen bestückt, funktioniert gut.

LG Günter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
14 Nov 2018 17:08 #76938 von gkurzmann
gkurzmann antwortete auf A1TV bricht ab
Hallo,

das mit dem Passwort hat sich erledigt, jedoch funktioniert es auch mit der 1054er nicht.

Die A1TV Box hat die Ip 10.0.0.50 und lässt sich auch pingen, wenn ich sie ausschalte ist auch die 10.0.0.50 nicht mehr erreichbar.

In der user.ini findet sich ein Eintrag mit der ADB3800 A1TVBox, ich habe aber eine TLA-1722W - kann es damit zusammenhängen??

Auszug aus der user.ini:

[ dhcc.ini ]
debug traceconfig state=disabled
ifadd intf=eIPTV
ifconfig intf=eIPTV metric=1 dnsmetric=5 broadcast=enabled serverroute=disabled qoslabel=Video followlabel=disabled forcerenew=disabled leasehist=enabled localdns=disabled gracefulrestart=disabled gracefulrestartcount=1
rqoptions add intf=eIPTV option=dhcp-lease-time
rqoptions add intf=eIPTV option=dhcp-renewal-time
rqoptions add intf=eIPTV option=dhcp-rebinding-time
rqoptions add intf=eIPTV option=subnet-mask
rqoptions add intf=eIPTV option=classless-static-routes
rqoptions add intf=eIPTV option=default-routers
rqoptions add intf=eIPTV option=domain-name-servers
rqoptions add intf=eIPTV option=ntp-servers
txoptions add intf=eIPTV option=vendor-class-id value=(ascii)ADB3800fisys index=0
ifattach intf=eIPTV

Wenn nicht, belasse ich es bei meiner derzeitigen Konfiguration mit der FritzBox für das Wlan.

Danke für eure Mühe!

LG Günter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Nov 2018 02:04 - 15 Nov 2018 03:07 #76939 von herby68
herby68 antwortete auf A1TV bricht ab
hallo,

wie schon erwähnt im letzten posting, nimm einfach das a1 789er/r1054W default, dazu brauchst den 789er router nur mit der seitlichen resettaste zu resetten u. gut ist es! du brauchst den router in dem fall nicht zu entsperren u. man braucht auch keine extra konfiguration hochladen.

anschluss ftth:
gpon/glasfaser > geht zum roten 789er wan port hin, pc ist am 789er ethport 1 angeschlossen, die a1-mediabox wird direkt am 789er angeschlossen > ethports 2-4 zb.
wenn sich der router im default nicht ohnedies automatisch einwählt, dann kannst dich wie gesagt unter eINTERNET für ftth-anschluss manuell einwählen mit deinen zugangsdaten für inet.

die a1-stb sollte dann auch booten/ein ip ziehen. dieser router wurde ja früher vom provider a1 auch als default router eingesetzt für ftth-anschluss.
geändert werden sie ja wohl nix haben, ansonsten würde es noch ein sw-upgrade geben für die 789er kiste, die r1054W firm war bis dato die letzte firm für diesen router, 789er gerät ist mittlerweile eol (wird von thomson/technicolor nicht mehr hergestellt)!

lg herby

//ps.
noch was:
- probier das jetzt mal so aus mit der a1 default konfiguration, ob iptv hier geht, müsste eigentlich funken...
wenn das mal geht u. dir ein entsperrter router lieber ist, dann können wir immer noch eine 2-pool poxy.ini ausprobieren, hier hat die a1-stb dann einen eigenen dhcp-poolbereich. das hauptproblem ist weil das a1-mediabox drecksteil so anfällig ist u. keine ip zieht wenn irgendwas ned passt in der konfiguration u. es kommt dann nur eine allgemeine fehlermeldung am tv bildschirm. a1tv zb. über vlc-player geht jederzeit am pc mit der proxy.ini.

probier das mal aus mit dem a1 default u. gib hier bescheid ob es rennt, dann schauen wir weiter. :)

//ps1.
hier noch die antwort zu deinen fragen aus dem letzten posting:
>Die A1TV Box hat die Ip 10.0.0.50 und lässt sich auch pingen, wenn ich sie ausschalte ist auch die 10.0.0.50 nicht mehr erreichbar.

dann zieht das drecksteil immerhin schonmal eine ip!
- zuerst solltest du dich immer mit internet einwählen, da hast dann bei unserer ini die ip 10.0.0.50, dann erst die a1-stb booten, die sollte dann die nächste ip ziehen zb. 10.0.0.51, was sagt die glotze, kommt kein bild? oder kommt eine fehlermeldung?
zur zweiten frage: wenn du die a1-stb ausschaltest, dann ist die ip nicht mehr aktiv! schaltest du sie wieder ein mit dem ein/auschaltknopf auf der rückseite dann bootet sie neu u. zieht auch wieder eine neue ip, die muss dann nicht gleich sein, zb. dann die 10.0.0.52, was halt frei ist.

>In der user.ini findet sich ein Eintrag mit der ADB3800 A1TVBox, ich habe aber eine TLA-1722W - kann es damit zusammenhängen??
hat mit dem modell nix zu tun, value=(ascii)ADB3800fisys passt für alle a1-stb modelle, davon gibts verschiedene...
Letzte Änderung: 15 Nov 2018 03:07 von herby68.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
15 Nov 2018 04:33 #76940 von herby68
herby68 antwortete auf A1TV bricht ab
Günter,

folgendes, ich hab jetzt gerade noch ein paar konfigurationen (proxy.inis) am 588er/r1058O gerät/firm u. am 789er/r1054W gerät/firm durchgetestet.
hab dabei festgestellt das jetzt scheinbar die einträge im abschnitt [dhcs.ini] primdns=213.33.42.113 secdns=213.33.42.97 in der ini nicht mehr zwingend erforderlich sind, die a1-stb bootet bei mir am vdsl2-anschluss jetzt auch problemlos ohne die primdns/secdns einträge! kann auch gut möglich sein das es deshalb nicht funktioniert hat?
zur info, früher hat die stb ohne diese einträge keine ip gezogen, deshalb haben wir das damals so eingebaut.

ich hab die primdns/secdns einträge jetzt in dieser 789er/r1054W proxy.ini entfernt, DL-link:
www.herby-bauer.com/Download-Verzeichnis/Konfig/789/gpon-ftth_TG789vn_r1054W_MO_pppoe_gig_proxy.1.01.ini

probier das ganze jetzt nochmal aus mit dieser ini, wenns rennt dann ist alles wunderbar! gib mir dann hier kurz bescheid ob die sache bei dir funkt, thx! weil dann werde ich das ini den inis in nächster zeit noch ändern/nachbessern.

lg herby

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.250 Sekunden
Powered by Kunena Forum