× Fragen zu alternativen Routern, die an A1-Anschlüssen betrieben werden sollen, außerhalb der Speedtouch/Thomson/Technicolor/Pirelli/ADB - Welt!

sticky Wichtig Cisco 887V


Mehr
18 Jun 2010 17:20 - 18 Jun 2010 17:21 #18506 von houli
houli antwortete auf Cisco 887V
Hi!

Dein Router ist definitiv in SYNC. Das ist schon mal gut, fette Werte BTW :D

Gute Frage. Das weis ich leider nicht.
Du kannst aber folgendes probieren.

Nimm die subinterfaces Eth0.2 und Eth0.4 raus und schieb die Befehle aus dem Eth0.2 in das Eht0.
EDIT: lass die encapsulation allerdings weg

Wenn du auf dem Interface dann eine IP kriegst, würde das der Fall sein.

Was sagt bei dir "sh ip int brief" ?

lg,
Letzte Änderung: 18 Jun 2010 17:21 von houli.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2010 17:38 #18507 von dornbirn2000
dornbirn2000 antwortete auf Cisco 887V
die Dämpfung in den oberen Bändern ist ziemlich hoch, aber sonst bin ich zufrieden B)

so sieht derzeit mein eth0 aus:
interface Ethernet0
 no ip address
 pppoe-client dial-pool-number 1

pppoe enable group global will er aus einem bestimmten grund nicht anzeigen.

das sagt sh ip int brief:
Interface                  IP-Address      OK? Method Status                Protocol
BRI0                       unassigned      YES NVRAM  administratively down down
BRI0:1                     unassigned      YES unset  administratively down down
BRI0:2                     unassigned      YES unset  administratively down down
Dialer1                    unassigned      YES NVRAM  up                    up
Ethernet0                  unassigned      YES NVRAM  up                    up
FastEthernet0              unassigned      YES unset  up                    down
FastEthernet1              unassigned      YES unset  up                    down
FastEthernet2              unassigned      YES unset  up                    down
FastEthernet3              unassigned      YES unset  up                    up
NVI0                       192.168.2.1     YES unset  up                    up
Virtual-Access1            unassigned      YES unset  down                  down
Virtual-Template1          unassigned      NO  unset  down                  down
Vlan1                      192.168.1.1     YES NVRAM  up                    up
Vlan5                      192.168.5.1     YES NVRAM  up                    down
Wlan-GigabitEthernet0      unassigned      YES unset  up                    up
wlan-ap0                   192.168.2.1     YES NVRAM  up                    up

im log bekomm ich folgenden Meldungen:
*Jun 18 17:35:45 CEST:  Sending PADI: Interface = Ethernet0
*Jun 18 17:36:17 CEST:  padi timer expired

und zwar nonstop.

brauch ich folgende Zeilen auch vom .4 oder hat das mehr mit der mediabox zu tun:
ip dhcp client class-id ADB3800fisys
 ip address dhcp
 ip pim sparse-dense-mode
 ip nat outside
 ip virtual-reassembly

danke & vg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2010 18:05 #18508 von houli
houli antwortete auf Cisco 887V
Nein, die Befehle aus Eth0.4 sind ausschließlich für's AON-TV

lg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2010 18:34 - 18 Jun 2010 18:36 #18510 von houli
houli antwortete auf Cisco 887V
wie sieht denn dein Dialer aus?

EDIT: mein Dialer0

interface Dialer0
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip flow ingress
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname TA-USER
ppp chap password TA-PASSWORD
ppp ipcp route default
no cdp enable

lg
Letzte Änderung: 18 Jun 2010 18:36 von houli.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2010 18:43 - 18 Jun 2010 18:47 #18512 von dornbirn2000
dornbirn2000 antwortete auf Cisco 887V
mein Dialer schaut so aus:
interface Dialer1
 ip address negotiated
 no ip redirects
 no ip unreachables
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname <user>
 ppp chap password 7 <pass>
 no cdp enable

EDIT:

das wär jetzt vielleicht etwas, was den dialer up bringen könnte:
ppp ipcp route default
Letzte Änderung: 18 Jun 2010 18:47 von dornbirn2000.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
18 Jun 2010 19:00 #18513 von houli
houli antwortete auf Cisco 887V
Hi!

ich hab grad ein Dokument der TA ausgegraben wonach bei Wholesale Anschlüssen eine VLAN ID von 1002 bis 1005 verwendet wird.
Leider weis ich wirklich nicht ob die das auch so umsetzen.

du kannst es aber mal probieren.

encapsulation dot1q 1002
oder
encapsulation dot1q 1003
etc...

du kannst auch nach der ID veruchen das "native" statement zu verwenden.

lg

PS: gib bitte beischeid ob davon was ging.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: andifrm1912enjoyherby68benderrwhomegeko
Ladezeit der Seite: 0.329 Sekunden
Powered by Kunena Forum